really bad shudder in motor - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-11-2010, 06:18 PM
Powerstroke.org Fanatic
 

Join Date: Nov 2009
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
really bad shudder in motor

will drive down the road and when i get on the highway and get to about 60-65mph and the motor stars to shake and shudder really bad i let off and it stops does this for a few mines then runs like a bat out of he11? i let the truck warm up for a few mins befor i take off for work. i live in florida and it does it warm or cold outside..... what could it be or should i just floor it and F!#@ it
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-11-2010, 06:21 PM
Serving Our Country!

 

Join Date: Oct 2007
Location: Navarre, FL
Posts: 2,496
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via AIM to f250ghost Send a message via MSN to f250ghost Send a message via Yahoo to f250ghost
Where in Florida are you? Scan your truck for any Injector Contribution codes...also check for Injector Circuit codes.
Reply With Quote Quick reply to this message
  #3  
Old 11-11-2010, 06:28 PM
Powerstroke.org Fanatic
 

Join Date: Nov 2009
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
check engine light hasnt came on. would there still might be a code..... should run some injector cleaner?
Reply With Quote Quick reply to this message
  #4  
Old 11-11-2010, 06:29 PM
Powerstroke.org Fanatic
 

Join Date: Nov 2009
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
jacksonville! 904 fool! lmao
Reply With Quote Quick reply to this message
  #5  
Old 11-11-2010, 07:39 PM
Serving Our Country!

 

Join Date: Oct 2007
Location: Navarre, FL
Posts: 2,496
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via AIM to f250ghost Send a message via MSN to f250ghost Send a message via Yahoo to f250ghost
Cool...no CEL doesn't mean anything really...I know my truck ('03) only throws a CEL when it's an electrical issue. You might still have some mechanical codes. Try running some REV-X and see what happens!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:09 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors