Cruise Stopped Working - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-26-2010, 10:38 AM
<-Day Of Fail now SOLD

 

Join Date: May 2008
Location: Japan
Posts: 3,393
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cruise Stopped Working

Hey all does anybody know the problem child for no working cruise control. I was thinking maybe ABS sensor or maybe a brake switch And where might this nonworking sob might be?

Thanks for the input.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-26-2010, 10:43 AM
Bird is the Word

 
Join Date: Apr 2008
Location: West Lafayette, in
Posts: 5,514
Thanks: 0
Thanked 15 Times in 15 Posts
Feedback Score: 0 reviews
mine went out the other day, along with my horn; all at the same time, i have all good fuses, so i'm kinda in the same boat as you
Reply With Quote Quick reply to this message
  #3  
Old 10-26-2010, 10:59 AM
<-Day Of Fail now SOLD

 

Join Date: May 2008
Location: Japan
Posts: 3,393
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Now that sucks, mine would sometimes work but the other day all together nothin.
Reply With Quote Quick reply to this message
  #4  
Old 10-26-2010, 12:36 PM
Compression Ignition Addict
 

Join Date: Mar 2010
Posts: 499
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I got the same problem with my cruise just shutting itself off for no reason while cruising down the highway sometimes it won't turn back on. Mine is an 02 7.3 I know wrong forum but same topic I would to like to find this problem soon it is making me upset.

Chris
Reply With Quote Quick reply to this message
  #5  
Old 10-26-2010, 03:22 PM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: Ft.Lauderdale
Posts: 368
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
my truck has the same problem and so does my buddies 02 7.3..he told me that he was told theres some kind of module somewhere in the steering column or something? i dont know exactly what he said but something in the steering wheel or that area n it goes bad sometimes n takes out the horn and everything on the wheel and causes an air bag light to come on
Reply With Quote Quick reply to this message
  #6  
Old 10-26-2010, 04:20 PM
Compression Ignition Addict
 

Join Date: Mar 2010
Posts: 499
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Oh I hear ya but I haven't had the horn and air bag problem yet. Maybe it is on its way with my luck most likely.
Reply With Quote Quick reply to this message
  #7  
Old 10-26-2010, 04:21 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Barnwell/Bluffton, SC
Posts: 5,268
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via AIM to southern7.3
My air bag light was on, the horn didn't work, nor the cruise, and the lights on the steering wheel were messed up....it was my clock spring
Reply With Quote Quick reply to this message
  #8  
Old 10-26-2010, 04:22 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Barnwell/Bluffton, SC
Posts: 5,268
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via AIM to southern7.3
Quote:
Originally Posted by 04stroke View Post
my truck has the same problem and so does my buddies 02 7.3..he told me that he was told theres some kind of module somewhere in the steering column or something? i dont know exactly what he said but something in the steering wheel or that area n it goes bad sometimes n takes out the horn and everything on the wheel and causes an air bag light to come on
I think he is talking about the clock spring
Reply With Quote Quick reply to this message
  #9  
Old 10-26-2010, 04:25 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2010
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
is the check engine light on? with some of our work trucks the cruise wont work if the light comes on
Reply With Quote Quick reply to this message
  #10  
Old 10-27-2010, 03:18 AM
<-Day Of Fail now SOLD

 

Join Date: May 2008
Location: Japan
Posts: 3,393
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Nope no CEL everything else is working just fine.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:52 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors