no start again - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-22-2010, 02:44 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Wyandotte, Mi
Posts: 301
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no start again

Dealer replaced the injector control module in may, the ficm in August,oil cooler 1 week ago. Now its cranking but not starting. Towing back to the dealer in the morning. What are the chances the ficm is bad again.? What kills this thing and is there anything I can do to prevent it? I hate having a truck I can't count on. Its an 06 no tunes, no cat kn air filter oil bypass.

Where is the ficm located? This is my first diesel.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-22-2010, 04:14 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Posts: 692
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Could be the STC fitting...

The FICM is on the driver's side valve cover
Reply With Quote Quick reply to this message
  #3  
Old 09-22-2010, 04:16 PM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,241
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
could a ficm be bad already , doubt it , more like newman said , possible high pressure oil leak internally in engine
Reply With Quote Quick reply to this message
  #4  
Old 09-23-2010, 02:06 AM
Compression Ignition Addict
 

Join Date: May 2010
Location: Wyandotte, Mi
Posts: 301
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Will there be any codes for the stc fitting or internal hpop leaks. Where do you check the voltage on the ficm?

Can hpop leaks or bad stc cause the ficm or ipr to fail?

Last edited by rowcoach; 09-23-2010 at 02:30 AM.
Reply With Quote Quick reply to this message
  #5  
Old 09-27-2010, 03:13 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Posts: 692
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Do you have access to a scan tool?
Reply With Quote Quick reply to this message
  #6  
Old 09-27-2010, 03:31 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Wyandotte, Mi
Posts: 301
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Dealer had it for 2 days .no codes and could not get it to repeat. It started every time they tried it.They did not do an air test on the oil side. That is what I suspect, an oil issue. Can this be intermittent?
Reply With Quote Quick reply to this message
  #7  
Old 09-28-2010, 02:17 AM
Drivin the 6.mOney pit
 

Join Date: Jan 2010
Location: In the sticks
Posts: 1,573
Thanks: 2
Thanked 9 Times in 9 Posts
Feedback Score: 6 reviews
Like stated above..possibly the STC fitting...especially if you dont have the newer one piece STC in it...those older styles were NOTORIOUS for failing which causes a no start or just leaves you stranded in the middle of your trip..
Reply With Quote Quick reply to this message
  #8  
Old 09-28-2010, 08:46 AM
Compression Ignition Addict
 

Join Date: May 2010
Location: Wyandotte, Mi
Posts: 301
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
would the front of the truck being lower the the back while parked be a symptom of the stc? Twice today it long cranked before starting rough then smoothing out.
Reply With Quote Quick reply to this message
  #9  
Old 09-28-2010, 10:35 AM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 17,007
Thanks: 13
Thanked 37 Times in 30 Posts
Feedback Score: 4 reviews
No, vehicle height has nothing to do with the STC fitting on the HPOP. It definitely sounds like a high pressure oil leak and just based on the behavior, I would suspect leaking dummy rail plugs or the STC fitting. Get it scanned so you can see ICP and IPR when you are having the rough start.
Reply With Quote Quick reply to this message
  #10  
Old 09-29-2010, 06:09 AM
Powerstroke.org Fanatic
 

Join Date: Jun 2010
Posts: 97
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What ICP and IPR are you looking for here?

Will a bad STC fitting cause a no hot start problem, or a no start no matter what the temp?

How about the HPOP - can it slowly die, or does it either work or not work?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:59 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors