03 6l won't pull boat and trailer up ramp. - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 57 Old 07-11-2010, 02:03 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
03 6l won't pull boat and trailer up ramp.

My '03 F350 6.0l (92K miles),has a tough time pulling my Lund 1775 ProV up the boat ramp, but has no problems pulling down the road. I had it in the dealer and they found no codes, all tests proved OK. They reflashed pcm,tcm and ficm to latest versions and performed Turbo learn calibration but it did not help. I have to use 4x4 low gear to get the boat out. It acts like the tranny is not going into first gear,but the truck does great on the highway. Anybody have any ideas?
flyingv is offline  
Sponsored Links
Advertisement
 
post #2 of 57 Old 07-11-2010, 02:06 PM
Compression Ignition Addict
 
hookset's Avatar
 
Join Date: Apr 2010
Location: North of SA
Posts: 388
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
With a 17 1/2" (are'nt all Lund's aluminum as well?) boat? Something is definately not right.
hookset is offline  
post #3 of 57 Old 07-11-2010, 02:10 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Got that right! It's embarassing! The boat is heavy, but not that heavy!
flyingv is offline  
post #4 of 57 Old 07-11-2010, 03:55 PM
Compression Ignition Addict
 
wildfingas's Avatar
 
Join Date: Nov 2007
Location: Merrimack, NH
Posts: 554
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to wildfingas
more throttle

2003 6.0l F350 CC SB
EGR Delete
SCT tuned by Gearhead
Edge Insight
MBRP 4" TB Exhaust

2 car seats.

1 month old nuggets and french fries from McDonalds under the rear seat.




wildfingas is offline  
post #5 of 57 Old 07-11-2010, 04:06 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I tried that. Didn't work. Put the pedal to the floor. RPM's went to about 1500 and not any farther.
flyingv is offline  
post #6 of 57 Old 07-11-2010, 04:52 PM
Serving Our Country!


 
c69ss396's Avatar
 
Join Date: May 2010
Location: Middleburg, Fl
Posts: 1,207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 11
Thanked 23 Times in 20 Posts
Feedback Score: 1 reviews
Have you tried to manualy put it into first? I've seen some that tend to want to start out in 2nd


Dieselsite/Strictlydiesel Efuel, Baby Swamps, Adrenaline HPOP, D66 w/1.0 Housing, ww2, International Uppipes, Swamps tunes, Swamps IDM, Tymar Intake, 5in Exhaust, 203* T-Stat, Aluminum Radiator, 6.0 Fan, Dieselsite Coolant filter, Luk Clutch
c69ss396 is offline  
post #7 of 57 Old 07-11-2010, 05:01 PM
Member
 
Join Date: Sep 2009
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
WOW! I pulled my 29' 7,000 pound powerboat up some pretty steep boat ramps with a stock 7.3....no problems at all. I would try what someone else already said and manually put it in 1st gear. If that sovles your problem then I'd guess your problem is tranny, not motor. Just a guess
joker9r is offline  
post #8 of 57 Old 07-11-2010, 05:03 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks,

Yes, I have tried that as well as put it in Tow Mode but it didn't work either.

The next time I pull the boat, I am going to drive the truck a few miles before I pull the boat out the water to see if its "cold" problem. When I put the boat into the water, the truck pulls itself and the empty trailer out very well.

That will be next Friday or Saturday.
flyingv is offline  
post #9 of 57 Old 07-11-2010, 05:50 PM
Compression Ignition Addict
 
hookset's Avatar
 
Join Date: Apr 2010
Location: North of SA
Posts: 388
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by flyingv View Post
Thanks,

Yes, I have tried that as well as put it in Tow Mode but it didn't work either.

The next time I pull the boat, I am going to drive the truck a few miles before I pull the boat out the water to see if its "cold" problem. When I put the boat into the water, the truck pulls itself and the empty trailer out very well.

That will be next Friday or Saturday.
Side note- send some pics of your fish.
hookset is offline  
post #10 of 57 Old 07-11-2010, 08:10 PM
Powerstroke.org Fanatic
 
Join Date: Feb 2010
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just pull my boat out (6000 lbs) of a steep ramp this past weekend. Far steeper then i normally use, but i was meeting up with friends and it was convenient. With the angle of the ramp, and the condition of the ramp i was worried about slippage of the tires. held the brake firm, put it in drive, gave a little gas till the tranny loaded up, and releases the brake, and rumbled up the ramp very easily. Your 6.0 should have no issue with pulling your boat.
ONAGER is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome