Brights Won't Work - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 07-04-2010, 03:52 PM Thread Starter
Powerstroke.org Rookie
 
Dirty_McC's Avatar
 
Join Date: May 2010
Location: Prosser, Wa.
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Brights Won't Work

I have a problem with my brights i did the fog light brights mod and thats when this happend, i did this mod and my brights won't come on it just goes black even my little light that come on when the brights are on in the cluster deosn't come on. i have changed the bulbs and even looked at the old ones and the elements are still good. but i also switched it back the way it was without the mod and is doing the same thing. any help would be great thanks -pat-
Dirty_McC is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 07-04-2010, 07:41 PM
Compression Ignition Addict
 
Join Date: Dec 2006
Location: Warwick R.I.
Posts: 535
Thanks: 4
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Wiring is screwed up somewhere

Nov 2003 built
2004 PSD F250.
SC Long Bed SRW
EGR delete, Studs, Swamps FICM, 4" turbo back

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lightninmike is offline  
post #3 of 6 Old 07-04-2010, 07:47 PM
Mob boss

 
Jarrod B's Avatar
 
Join Date: Jul 2008
Location: Austin Texas
Posts: 26,951
Thanks: 25
Thanked 29 Times in 27 Posts
Mentioned: 2 Post(s)
Quoted: 148 Post(s)
Feedback Score: 1 reviews
somewhere in the wiring is messed up. the brights dont run with the low beams at the same time.

also change the fuse or check it.

2006 Ford F250 CCSB FX4 6.0

Sold
1997 F350 CCLB 2WD 7.3
1999 F350 CCLB 4WD 7.3
2003 F350 CCLB FX4 6.0



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



LSP Chapter Director

LSP Group Threads

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jarrod B is offline  
post #4 of 6 Old 07-04-2010, 08:22 PM Thread Starter
Powerstroke.org Rookie
 
Dirty_McC's Avatar
 
Join Date: May 2010
Location: Prosser, Wa.
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i aint trying to get the highs and the lows to work at same time, its the FOG LIGHTS and the highs i did the mod on and its only one wire and its for the ground on the fogs so in theory it shouldn't mess with the brights but i will check the fuse but the fuse runs the low and highs so i don't think that will be it but you never know. any other ideas would be great
Dirty_McC is offline  
post #5 of 6 Old 07-04-2010, 09:11 PM
Mob boss

 
Jarrod B's Avatar
 
Join Date: Jul 2008
Location: Austin Texas
Posts: 26,951
Thanks: 25
Thanked 29 Times in 27 Posts
Mentioned: 2 Post(s)
Quoted: 148 Post(s)
Feedback Score: 1 reviews
what i was tryin to say was the lows and highs are sparate in wiring.



so are you tryin to get the fogs to turn on with the brights?

2006 Ford F250 CCSB FX4 6.0

Sold
1997 F350 CCLB 2WD 7.3
1999 F350 CCLB 4WD 7.3
2003 F350 CCLB FX4 6.0



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



LSP Chapter Director

LSP Group Threads

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jarrod B is offline  
post #6 of 6 Old 07-05-2010, 05:43 AM
Compression Ignition Addict
 
amdriven2liv's Avatar
 
Join Date: Dec 2009
Location: Vancouver
Posts: 3,337
Thanks: 6
Thanked 47 Times in 42 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
Looks to be doing this mod.

Fog Light OverRide

Might have touched something and popped a fuse.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2004 F350 6.0L CC LB 4x4 King Ranch
amdriven2liv is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome