Loosing coolant - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-09-2010, 03:16 PM Thread Starter
Compression Ignition Addict
 
blackshadow's Avatar
 
Join Date: May 2010
Location: Orlando, FL
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Loosing coolant

I have a 06 6.0 pretty much stock (4" exhaust, coolant filter, oil bypass). I've been going through about 1 quart of coolant every 2 weeks. I have edge insight and been watching EOT and ECT, been within 10 degrees. No residue on bottle and not blowing white smoke. I've checked oil and doesn't seem to have coolant mixed with it. Any ideas EGR or head gaskets? ::
blackshadow is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-09-2010, 03:31 PM
My 6OH Hates Me


 
mudrunninpig's Avatar
 
Join Date: Sep 2007
Location: Nexus of the Universe
Posts: 24,834
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Thanks: 8
Thanked 27 Times in 26 Posts
Feedback Score: 1 reviews
10 degrees is within spec so thats not an issue. pull your EGR valve and see if its wet. If it is your cooler is shot.

Mike




"The Iron Pig"



mudrunninpig is offline  
post #3 of 4 Old 06-09-2010, 04:59 PM
Compression Ignition Addict
 
Join Date: May 2010
Location: Warren, Oregon
Posts: 1,515
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
This may help
Symptoms_of_a_Bad_EGR_Cooler
Don't know if you need this but here it is
Diesel Technician Society
Diesel Technician Society

2 stroker

06 F350 4x4 PSD Lariat FX4 CC LB
Edge Insight CTS Expandable Pyro
AutoMeter Fuel Pressure Gauge
Updated Fuel Reg. Kit 3C3Z-9T517-AG
Amsoil By-Pass(Amsoil 5w40)
Delo ELC Coolant
Coolant Filtration System
pulling a 14,000 lb Alpenlite 5er
97 F350 4x4 PSD CC LB
PacBrake&ATS converter lockup
3" dp 4" exhaust
TruCool 28,000 lb cooler
Tymar Intake
A piller EGT,Boost,Trans
2 stroker is offline  
post #4 of 4 Old 06-10-2010, 04:24 PM Thread Starter
Compression Ignition Addict
 
blackshadow's Avatar
 
Join Date: May 2010
Location: Orlando, FL
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Loosing coolant

Well I pulled my EGR valve, it wasn't wet but had a lot of carbon buildup. I cleaned it as suggested. Also it had some pretty big chunks in cavity it came out of, so I got wet vac and got out what I could. It's been 2 days since I added the 1 qt. of coolant, and it hasn't lost any so far. So if EGR doesn't look wet, which means it isn't EGR cooler, does that mean head gaskets or cracked head? Also should it be kicking out any codes?
blackshadow is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome