High Idle mod FAILURE - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-04-2010, 02:45 PM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: St. Louis, MO
Posts: 277
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
High Idle mod FAILURE

I have had a HECK of a day. Tried to do the high idle mod and screwed that up. I hooked 12v wire to the PTO wire and flipped the switch..... OOOHHH the engine almost died and now I have DTC p0472 and I can't clear it with my SCT. Hmmm such an easy mod..... WTF
I just should have stayed in bed today!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-04-2010, 04:21 PM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: St. Louis, MO
Posts: 277
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
18 people look at this and no one can help a brother out??

I followed the instrutions on here:
http://www.thedieselstop.com/content...%20High%20Idle

And hooked to the orange PTO wire. I just looked at the bundle of wires under the fuse box and it reads like this:

orange = PTO
orange + light blue = PTOC
orange + red = PTOVREF
orange + yellow + PTORPM
orange + black + PTOGND

I wanted to use PTORPM but I followed what was on there instead. Now I've have to take the beast to the dealer.
Reply With Quote Quick reply to this message
  #3  
Old 06-04-2010, 05:04 PM
Member
 

Join Date: Apr 2010
Location: Woolwine,Va.
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i'd be glad to help ya brother but i'm trying to figure how to high idle my 06 ..good luck to us both!!
Reply With Quote Quick reply to this message
  #4  
Old 06-04-2010, 05:11 PM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: St. Louis, MO
Posts: 277
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by walleyecat View Post
i'd be glad to help ya brother but i'm trying to figure how to high idle my 06 ..good luck to us both!!
I hear ya man... Mine is an 06 and this is what you will find when you drop that fuse box:
orange = PTO
orange + light blue = PTOC
orange + red = PTOVREF
orange + yellow + PTORPM
orange + black + PTOGND

From there I don't know what to tell you. I just returned the truck to stock with my SCT because I think it will go in Monday...
Reply With Quote Quick reply to this message
  #5  
Old 06-04-2010, 06:11 PM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: St. Louis, MO
Posts: 277
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Reply With Quote Quick reply to this message
  #6  
Old 06-04-2010, 07:29 PM
Compression Ignition Addict
 

Join Date: Mar 2009
Location: Langley, BC, Canada
Posts: 624
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
When I did the high idle mod on my 05 I hooked a upfitter switch to the BCP wire which is purple/green and never had any problems.

When you return the truck to stock does the light stay on? How does the truck run with the light on?

If it were my truck I would return it to stock...unhook the batteries for a few minutes and see if the light clears. If it clears drive the truck and see if it returns.
Reply With Quote Quick reply to this message
  #7  
Old 06-04-2010, 07:36 PM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: Hedgesville, WV
Posts: 1,256
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The code is for the Exhaust Backpressure Sensor...... Low input meaning either a bad connection or bad sensor. However, one of the ECM flashes disabled the sensor, so why would a code show up? When you say almost died, do you mean it loped down?
Reply With Quote Quick reply to this message
  #8  
Old 06-05-2010, 02:57 AM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: St. Louis, MO
Posts: 277
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by powerhoghp View Post
The code is for the Exhaust Backpressure Sensor...... Low input meaning either a bad connection or bad sensor. However, one of the ECM flashes disabled the sensor, so why would a code show up? When you say almost died, do you mean it loped down?
Yes thats it exactly.
Reply With Quote Quick reply to this message
  #9  
Old 06-05-2010, 02:59 AM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: St. Louis, MO
Posts: 277
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by 6.0DSLPWR View Post
When I did the high idle mod on my 05 I hooked a upfitter switch to the BCP wire which is purple/green and never had any problems.

When you return the truck to stock does the light stay on? How does the truck run with the light on?

If it were my truck I would return it to stock...unhook the batteries for a few minutes and see if the light clears. If it clears drive the truck and see if it returns.
Yes when I returned tit to stock the light was still on. And I cant clear it with me SCT. I don't have uplifter switches.
Reply With Quote Quick reply to this message
  #10  
Old 06-05-2010, 03:54 AM
Premium Member
 

Join Date: Nov 2008
Location: NWI
Posts: 909
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I can't help you with the code issue, but here are the instructions I used when I did mine High Idle Mod Good luck
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:10 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors