6.0 long crank time????? - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 03-22-2010, 05:19 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 long crank time?????

Hello all, I am new to this and new to the diesel world. My 06 6.0 is taking 5 seconds to start cold, is this a problem. its runns smooth.
jpadmedic is offline  
post #2 of 14 Old 03-22-2010, 07:44 PM
Powerstroke.org Rookie
 
lamb3903's Avatar
 
Join Date: Aug 2008
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine is also doing this i have taken it to the dealership and they reflashed it and put a new ficm in and it did not fix the problem. Is this normal for them to take that long to start?

2006 silver f-250 cc
Custom tuned Sct
4 inch turbo back exhaust
lamb3903 is offline  
post #3 of 14 Old 03-23-2010, 02:15 AM
Powerstroke.org Fanatic
 
Join Date: Jan 2010
Location: Catawissa, Mo
Posts: 108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same thing and was told it is completely mormal

Bob
2004 F250 6.0 Diesel
Crew Cab Short Bed
2 Wheel Drive
105,000 Miles

1995 Chevy K1500
6.5 Diesel
335,000 Miles
fonecop1 is offline  
post #4 of 14 Old 03-23-2010, 05:49 AM
Powerstroke.org Rookie
 
lamb3903's Avatar
 
Join Date: Aug 2008
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It started doing this about six months ago. It just all of a sudden takes twice as long to start

2006 silver f-250 cc
Custom tuned Sct
4 inch turbo back exhaust
lamb3903 is offline  
post #5 of 14 Old 03-23-2010, 05:51 AM
Powerstroke.org Rookie
 
Join Date: Sep 2009
Location: emory tx
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same problem and i was told by an old diesel friend of mine to pump on it a couple time while starting on it and now no problem.
oilfield kingranch is offline  
post #6 of 14 Old 03-23-2010, 09:00 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks, I will try to pump on it once
jpadmedic is offline  
post #7 of 14 Old 03-23-2010, 11:14 AM
Premium Member
 
Snake's Avatar
 
Join Date: Mar 2008
Location: FL
Posts: 4,715
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Thanks: 57
Thanked 93 Times in 75 Posts
Feedback Score: 0 reviews


And typing to meet the minimum number of characters needed to post....
Snake is offline  
post #8 of 14 Old 03-23-2010, 11:25 AM
Compression Ignition Addict
 
baddkarmaracing's Avatar
 
Join Date: Jul 2008
Location: harlingen tx
Posts: 1,138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i gotta ask how in the hell is pumping the throttle going to help it start? it fuel injected

2008 F250 6.4 CC SB Fx4
Gearhead tunes, flopro exhaust,AFe intake
baddkarmaracing is offline  
post #9 of 14 Old 03-23-2010, 03:09 PM
Compression Ignition Addict
 
Join Date: Mar 2007
Posts: 381
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by baddkarmaracing View Post
i gotta ask how in the hell is pumping the throttle going to help it start? it fuel injected
well i don't know about pumping the throttle, but i'll try anything at this point.

mine is doing the exact same thing as op, been to the dealer and new flash & new ficm, same long crank.
went back and tech told me within 5 sec is ford spec, but prior to a couple months ago started immediatly, once it starts it runs flawlessly, warm starts i can't hardly get my hand off of the key fast enough.

tech checked glow plugs, harness, gpr, and everything checked ok, no codes.

any suggestions???????
roadrunner is offline  
post #10 of 14 Old 03-23-2010, 03:19 PM
Powerstroke.org Fanatic
 
Join Date: Mar 2006
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what oil do you use?
blood is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome