is my trans bad already? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-20-2010, 07:07 PM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Location: New Prague, mn
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
is my trans bad already?

So I have a 04 with 5r110. bought it new. in 2006 pulled trans, rebuilt with sun coast kit and got a bigger t/c. reinstall runs great. fast forward to november 2009 tranny has hard shift 2nd to 3rd. Really hard, dash rattles, hood bounces etc. in december turned onto my street and nothing. NO GO. had it at ford t/c=junk. need truck have a stock t/c in it. good all winter long untill today left stop sign truck stumbled for a second and took off. drive a little and let off throttle and feels like t/c still locked up. And now hard shift is back. 2nd to 3rd. accelerating or just rolling up to stop light down shifts hard into 3rd gear, shock loading whole truck. no warning lights on, temps normal, fluid clean and full. No programer for last 10months. edge programer quit working. Sorry its long winded but what do you think my issue or issues could be? 145,000mile on truck. 3,500miles on new t/c
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-20-2010, 10:19 PM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Location: New Prague, mn
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ideas anyone? greatly appreciated.
Reply With Quote Quick reply to this message
  #3  
Old 03-23-2010, 04:49 PM
Powerstroke.org Fanatic
 

Join Date: Mar 2006
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
wow, the trans, in these trucks is pretty good. i know the edge will kill them but a strong point as far as things go. maybe check the sylnoid, i have heard of them going bad or sticking.
Reply With Quote Quick reply to this message
  #4  
Old 03-23-2010, 08:25 PM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Location: New Prague, mn
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for your input I am totally lost. My edge juice quit working last summer. (old model so edge can't repair it) (which I guess is a blessing after hearing how hard they are on trannys. So I have not had a chip in it for almost a year. Is it possible I need comp. for trans reflashed? Its wierd drive it for a week shifts perfect, next time acts up! seems only after you been driving at highway speeds for a while and then have to stop or slow down for a town. Thanks again Blood maybe I will just replace solenoid for 3-5 and maybe tc lock up solenoid. And go from there. Keep posted if I figure it out.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:32 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors