coming up with fault codes p0270 and p0279. whats goin on? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-11-2010, 07:32 AM Thread Starter
Compression Ignition Addict
 
hazard's Avatar
 
Join Date: Feb 2009
Posts: 552
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
coming up with fault codes p0270 and p0279. whats goin on?

Got on my truck today pretty good and my edge insite alarmed me of a fault code so I got home and checked them out and have a p0270 for injector 4 circuit low and the p0279 for injector 7 circuit low. Those are the historic codes. Now the insite shows current codes and shows the p0270 code and a p0273 code for injector 5 circuit low. So my question is what's going on the truck seems to run fine. Should I clear them and go or recalibrate back to stock and have a dealer look at it. I'm still under warranty so I'm not sure what route to go.

Thanks,
Adam

2006 F-250 6.0L CCSB Lariat 4x4, ARP studs, SCT tunes by innovative diesel, Silverline 4" turbo back exhaust no cat no muffler! Upfitter switches w/high idle mod, Edge Insight monitor w/EGT probe, autometer fuel psi gauge, Zoodad mod with billet plate. Ford Updated fuel psi spring and banjos, RCD egr delete, Ford updated oil cooler and stc fitting, dieselsite cac boots and coolant filter.

1984 Mercedes Benz 300D Turbo Diesel, cold air intake.
"Run Hard, Dream Big"
hazard is offline  
post #2 of 4 Old 03-11-2010, 07:35 AM
Compression Ignition Addict
 
06lariat4x4's Avatar
 
Join Date: Jan 2010
Posts: 186
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
if its still under warranty set it back to stock settings at take it to the dealer before its too late
06lariat4x4 is offline  
post #3 of 4 Old 03-11-2010, 01:56 PM
Member
 
husky74's Avatar
 
Join Date: Jun 2008
Location: British Columbia
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Probably will need to replace your FICM, also tell them to check your injector harness.
husky74 is offline  
post #4 of 4 Old 03-12-2010, 08:13 AM
Super Moderator


 
PGreenSVT's Avatar
 
Join Date: Mar 2008
Location: Abingdon, Md.
Posts: 11,991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 4
Thanked 45 Times in 18 Posts
Feedback Score: 3 reviews
could be a faulty ICP?
PGreenSVT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome