Message Center AFE reading - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 02-08-2010, 05:13 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Message Center AFE reading

Hi, I just bought a 2006 Lariat 4X4 with a 6.0 diesel. It came with a message center which says I'm getting 7.2 mpg. I've driven around town and on the freeway and even let it idle for 5mins or so and it will bounce between 7.2- 7.8mpg. It seems to run fine, no smoke plenty of power. Does the AFE need to be calibrated or do you think there may be a real problem? I'm new to diesels, (other than a Bobcat) I know the filters are important but they have just been changed. Any ideas?

Thanks guys

Last edited by rcmach1; 02-08-2010 at 05:16 AM.
rcmach1 is offline  
post #2 of 4 Old 02-08-2010, 05:25 AM
Compression Ignition Addict
 
Join Date: Sep 2009
Location: Atlanta area
Posts: 680
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Is it lifted, do you know if the speedometer is correct. That mileage seems pretty low. I get 12-13 on 37" tires with stock 3.73 gears. You should calculate it the manual way to compare. Set your tripmeter to zero at a fillup, run it mostly out, fill up again and divide miles driven by gallons put in. See how close it is. That's weird.
Banshee365 is offline  
post #3 of 4 Old 02-08-2010, 05:37 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
As far as I know its completely stock except for a K & N air filter. Its not lifted and has stock size tires. I couldn't find anything in the manual about calibrating the AFE. I'll do some more checking today. Thanks
rcmach1 is offline  
post #4 of 4 Old 02-08-2010, 06:40 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Apparently you hit the "reset" button while driving and it will start reading correctly. I'll try later today.
rcmach1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome