Cold start video - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-04-2010, 07:46 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: KCMO
Posts: 831
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cold start video

So, I decided to take a quick video on my way to work this morning.

25 degree start up. Not plugged in and just turned the key on for a few seconds then cranked.

2004 6.0 - Xcal 3 "140" tune from BTS, egr delete, straight exhaust to 6" stacks, ITP reg return, ARP studs, black onyx gaskets, new hpop and rebuilt oil cooler. 127k miles.

It doesnt seem that bad once I watch the video, but its pretty rough...I'll try and get another one. Also, right before I turned the camera off I switched my high-idle on...

This seem normal?

http://www.youtube.com/watch?v=2Sf3kssxH0o
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-04-2010, 09:08 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 551
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
lol this isnt bad at all 20 deg temps isnt even cold, its been like -15 at night here in eastern iowa i had my 06 at my gf's place the other night and plugged into a bad outlet.... yeah my coolant temp was -3 deg when i started it lol i thought i was screwed it cranked SLOOOOWWWWW and finally popped off but didnt sound pretty the entire yar was filled with black and blue smoke haha still running my innovative diesel extreme street tune. then after about a minute of two of it running sounding like the engine was ganna fall out of the mounts it died and had a hard time getting it to go again i didnt wanna idle but i gave it a little throttle and a few short throttle bursts and she came right out of it. lol this went on for 10 minutes or so. your trucks starting fine and seems normal to me.
Reply With Quote Quick reply to this message
  #3  
Old 01-04-2010, 09:30 AM
Member
 

Join Date: Jul 2009
Location: Moscow, TN
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I agree with hazard that is not bad at all. I just went on a trip to Illinois and the temp dropped to -3 at night and was at 8 when i started it and it was horrible (forgot to plug it in). black and white smoke was everywhere. The engine sounded like it was going to fall apart then it when dead. I started it again and it ran alot better, but still smoked till it warmed up
Reply With Quote Quick reply to this message
  #4  
Old 01-04-2010, 09:39 AM
Compression Ignition Addict
 

Join Date: Sep 2006
Location: scottsbluff,ne
Posts: 1,086
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yea these 6.0s are bad when they first start...guy at work has an 05 and when u first kick it off it sounds like the cylinders are playing musical chairs...
Reply With Quote Quick reply to this message
  #5  
Old 01-04-2010, 10:12 AM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: Auburn, AL
Posts: 223
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My truck is doing the same thing. Would it be worth getting it reflashed by the dealership if i am still under the warranty? I have the extreme tunes. Would i have to get new ones if I get it reflashed?
Reply With Quote Quick reply to this message
  #6  
Old 01-04-2010, 01:56 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: KCMO
Posts: 831
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Dang, I thought mine was the roughest starting 6.0 around, ya'll make me feel good!!!

I do have the latest flash from ford and brand new batteries though...
Reply With Quote Quick reply to this message
  #7  
Old 01-04-2010, 02:08 PM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,275
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by Rubenk View Post
Dang, I thought mine was the roughest starting 6.0 around, ya'll make me feel good!!!

I do have the latest flash from ford and brand new batteries though...
haha Take a look at the super duty chat if you want to see a rough starting 6.0l. Yours aint bad at all
Reply With Quote Quick reply to this message
  #8  
Old 01-04-2010, 05:50 PM
PMR = JUNK

 

Join Date: Nov 2007
Location: NW, Ohio
Posts: 11,189
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Send a message via AIM to Jake Send a message via Yahoo to Jake
Haha, check out mine.

Reply With Quote Quick reply to this message
  #9  
Old 01-04-2010, 05:54 PM
Banned
 

Join Date: Dec 2008
Posts: 2,850
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine sounded exactly like that running the same tune. I have been running a 60 tow tune now for winter and with the new 5w40 oil she purrs like a kitten .
Reply With Quote Quick reply to this message
  #10  
Old 01-04-2010, 06:02 PM
Oilfield Trash

 

Join Date: Jul 2008
Location: Bryan/College Station, TX
Posts: 26,302
Thanks: 4
Thanked 4 Times in 3 Posts
Feedback Score: 1 reviews
the vid sounds fine to me.


i guess i should get a vid on the exhaust too
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:43 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors