ABS light on? then off? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-28-2009, 09:51 AM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Oklahoma City
Posts: 1,671
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to troid123
ABS light on? then off?

My ABS light came on while driving a little while ago but then went off after stopping and restarting the engine. Any ideas??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-28-2009, 01:19 PM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Oklahoma City
Posts: 1,671
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to troid123
any ideas?
Reply With Quote Quick reply to this message
  #3  
Old 12-29-2009, 09:02 AM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Oklahoma City
Posts: 1,671
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to troid123
Reply With Quote Quick reply to this message
  #4  
Old 12-29-2009, 10:20 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Antlers, Oklahoma 74523
Posts: 211
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to cxrxaxz
mine has done this a few times after mudding. Chances are you had some dirt or something in your brakes causing the prob. If it went off like mine did then there should be no problems.
Reply With Quote Quick reply to this message
  #5  
Old 12-29-2009, 04:16 PM
Member
 

Join Date: Jan 2009
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
check the connection at the inner fender throw some white grease in there or something thats what mine was
Reply With Quote Quick reply to this message
  #6  
Old 12-29-2009, 04:39 PM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: PROCTORVILLE OHIO
Posts: 679
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cool

Quote:
Originally Posted by troid123 View Post
My ABS light came on while driving a little while ago but then went off after stopping and restarting the engine. Any ideas??
Mine cane on last summer adout 90 degrees out had towed camper about 7 hours,was in carolina,s somewhere abs brakes I pulled off let the turbo cool down about 10 min. turned it off and restarted in a bit never have seen it again.Don't know what it was dirt dust not sure been on back 2 lane roads a while. I new the brakes were good just did brake job all the way around couple months before and had only towed about 2,000 miles before this trip. wouldn't worry about it unless kept seeing it or you haven't changed brake shoes in a while.
JER-1

Reply With Quote Quick reply to this message
  #7  
Old 12-29-2009, 04:45 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2007
Location: 45 minutes from the sand.
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
mine was a bad wheel sensor in frt wheels. changed it when i did the hub bearings,since it came with them
Reply With Quote Quick reply to this message
  #8  
Old 12-29-2009, 06:21 PM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Oklahoma City
Posts: 1,671
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to troid123
Thanks for the input guys! I wont worry about it unless it comes back on again. I have been driving through quite a bit of snow the last few days so maybe that had something to do with it. Thanks again!
Reply With Quote Quick reply to this message
  #9  
Old 12-29-2009, 07:45 PM
Powerstroke.org Fanatic
 

Join Date: Nov 2009
Location: Santa Barbara, CA
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
dead alternator

My ABS light actually came on while driving down the freeway. 5 miles after i noticed the ABS light on, i got off the freeway to go to a buddies. As i pulled off the freeway, the dash and dash lights died. Truck was running fine when I parked. Went to leave about 20 minutes later and truck wouldn't start. ends up alternator went out and truck was running off batteries since ABS light came on. Tech said that ABS light was the sign....as the PSDs don't have a battery light or gauge. doesn't sound like your problem but thought it was interesting.
Reply With Quote Quick reply to this message
  #10  
Old 12-30-2009, 08:44 AM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Oklahoma City
Posts: 1,671
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to troid123
Quote:
Originally Posted by fordstang93 View Post
My ABS light actually came on while driving down the freeway. 5 miles after i noticed the ABS light on, i got off the freeway to go to a buddies. As i pulled off the freeway, the dash and dash lights died. Truck was running fine when I parked. Went to leave about 20 minutes later and truck wouldn't start. ends up alternator went out and truck was running off batteries since ABS light came on. Tech said that ABS light was the sign....as the PSDs don't have a battery light or gauge. doesn't sound like your problem but thought it was interesting.
Hmm...that is interesting, thanks for the information!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:46 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors