Insight question? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 11-22-2009, 11:59 AM Thread Starter
Powerstroke.org Fanatic
 
93calypsohatch's Avatar
 
Join Date: Sep 2009
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Insight question?

Just installed my insight with EGT probe but the screen reads EGT N/A. What did I do wrong?
93calypsohatch is offline  
post #2 of 9 Old 11-22-2009, 12:41 PM
Compression Ignition Addict
 
tmullins214's Avatar
 
Join Date: May 2007
Location: ABILENE, TX
Posts: 169
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
There are two egts. Try the one under the Temperature (the first tree). There is also one under Ford then under Air. I almost positive you need to use the one under Temperature.

Timmy
'08 Job 1 F-250 CCLB Lariat Audiophile DVD
Airaid, Mini Max, Performance Machine & Manufacturing Egr Delete Intake & IC Pipe, 4" Turbo Back MBRP, Recon everything, Icon 2.5" springs, PMF 2" traction blocks, 37X12.50X20 Nitto Trail Grappler, Body color headlights grille & handles
tmullins214 is offline  
post #3 of 9 Old 11-22-2009, 12:56 PM
Compression Ignition Addict
 
tmullins214's Avatar
 
Join Date: May 2007
Location: ABILENE, TX
Posts: 169
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I don't know if this will look right, but these are all the insight gauges that work on my truck with the optional egt probe.

Edge Insight Gauges

Temp Coolant Temp
Intake Air Temp
Exhaust Gas Temp
Fuel Fuel Flow
Fuel Economy
Air Intake Manifold Pressure (kPa)
Mass Air Flow Sensor
Spark/L Engine Load
T/D/C Trouble Codes
Sensors
RPM
Vehicle Speed

Ford Fuel Injector PW
Air MAPg
Sensors Diesel Eng. Oil Temp
Transmission Temp
Trans Input Shaft Spd
Trans Output Shaft Spd
TCC Speed Ratio
Torque Converter Slip
Turbine Speed
Intake Air Temp #2

Timmy
'08 Job 1 F-250 CCLB Lariat Audiophile DVD
Airaid, Mini Max, Performance Machine & Manufacturing Egr Delete Intake & IC Pipe, 4" Turbo Back MBRP, Recon everything, Icon 2.5" springs, PMF 2" traction blocks, 37X12.50X20 Nitto Trail Grappler, Body color headlights grille & handles
tmullins214 is offline  
post #4 of 9 Old 11-23-2009, 06:40 AM
Compression Ignition Addict
 
Abrannan19's Avatar
 
Join Date: Feb 2007
Location: Jacksonville,Fl
Posts: 3,352
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 5 reviews
Send a message via AIM to Abrannan19
if you have the setup on say the quad display and EGT is one of the 4 parameters you are monitoring and the pyro isnt plugged in, you need to set the EGT to something different (anything but EGT) turn the truck on, then after you have done this, you can switch back to EGT and it should read just fine.

Adam Brannan

First Coast Diesel Performance

Abrannan19 is offline  
post #5 of 9 Old 11-23-2009, 01:50 PM Thread Starter
Powerstroke.org Fanatic
 
93calypsohatch's Avatar
 
Join Date: Sep 2009
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Abrannan19 View Post
if you have the setup on say the quad display and EGT is one of the 4 parameters you are monitoring and the pyro isnt plugged in, you need to set the EGT to something different (anything but EGT) turn the truck on, then after you have done this, you can switch back to EGT and it should read just fine.
That fixed it. Thanks!
93calypsohatch is offline  
post #6 of 9 Old 11-23-2009, 06:48 PM
Compression Ignition Addict
 
MoyockPowerstroke's Avatar
 
Join Date: Oct 2009
Location: Moyock, NC
Posts: 896
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Good to know, waiting on my probe any day now.

'05 6.0L, 128k miles, Racor CCV6000 Filter, Oil Bypass Filter, Fumoto drain valves, Coolant Filter, ZooDad, HighIdleMod, BullyDog 4" TB, VXCF9 Strat, Edge Insight Gauge, Torque App, Fuel Press Gauge, Upfitters, 4" SJ lift w/Bilstein 5100's, Ride-Rite Airbags, Rough Country Dual Stabilizers, 24" Wipers, '08 Rear Diff cover, Mobil1 Syn 5W-40, 6.4L banjos, Blue Fuel Spring, SS HPOP screen, '08 Mirrors, Zerex ELC.
MoyockPowerstroke is offline  
post #7 of 9 Old 11-23-2009, 06:51 PM
Compression Ignition Addict
 
MoyockPowerstroke's Avatar
 
Join Date: Oct 2009
Location: Moyock, NC
Posts: 896
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Also, don't mean to hi-jack, but can those who use the Insight tell me what you see for Mod Volts? I see between 11.2v -12.2v at initial start up for as long as 56 seconds, then between 13.5v -13.7v during normal driving thereafter. Are these normal readings...can you help me compare?

'05 6.0L, 128k miles, Racor CCV6000 Filter, Oil Bypass Filter, Fumoto drain valves, Coolant Filter, ZooDad, HighIdleMod, BullyDog 4" TB, VXCF9 Strat, Edge Insight Gauge, Torque App, Fuel Press Gauge, Upfitters, 4" SJ lift w/Bilstein 5100's, Ride-Rite Airbags, Rough Country Dual Stabilizers, 24" Wipers, '08 Rear Diff cover, Mobil1 Syn 5W-40, 6.4L banjos, Blue Fuel Spring, SS HPOP screen, '08 Mirrors, Zerex ELC.
MoyockPowerstroke is offline  
post #8 of 9 Old 11-23-2009, 07:21 PM
Compression Ignition Addict
 
Abrannan19's Avatar
 
Join Date: Feb 2007
Location: Jacksonville,Fl
Posts: 3,352
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 5 reviews
Send a message via AIM to Abrannan19
Quote:
Originally Posted by MoyockPowerstroke View Post
Also, don't mean to hi-jack, but can those who use the Insight tell me what you see for Mod Volts? I see between 11.2v -12.2v at initial start up for as long as 56 seconds, then between 13.5v -13.7v during normal driving thereafter. Are these normal readings...can you help me compare?
those volts are about normal IMHO, as soon as I start my truck they volts are around 11ish, by the time I am rolling is 13.5

Adam Brannan

First Coast Diesel Performance

Abrannan19 is offline  
post #9 of 9 Old 11-23-2009, 07:22 PM
Compression Ignition Addict
 
Abrannan19's Avatar
 
Join Date: Feb 2007
Location: Jacksonville,Fl
Posts: 3,352
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 5 reviews
Send a message via AIM to Abrannan19
Quote:
Originally Posted by 93calypsohatch View Post
That fixed it. Thanks!
Awesome! Good to hear and happy to help!

Adam Brannan

First Coast Diesel Performance

Abrannan19 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome