3-4 sec cranking time? What could this be? - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 11-19-2009, 04:32 AM Thread Starter
Compression Ignition Addict
 
MoyockPowerstroke's Avatar
 
Join Date: Oct 2009
Location: Moyock, NC
Posts: 896
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
3-4 sec cranking time? What could this be?

I used to get in and she started right up...maybe one or two cycles...now its more like 3-4 cycles...what could this be?

'05 6.0L, 128k miles, Racor CCV6000 Filter, Oil Bypass Filter, Fumoto drain valves, Coolant Filter, ZooDad, HighIdleMod, BullyDog 4" TB, VXCF9 Strat, Edge Insight Gauge, Torque App, Fuel Press Gauge, Upfitters, 4" SJ lift w/Bilstein 5100's, Ride-Rite Airbags, Rough Country Dual Stabilizers, 24" Wipers, '08 Rear Diff cover, Mobil1 Syn 5W-40, 6.4L banjos, Blue Fuel Spring, SS HPOP screen, '08 Mirrors, Zerex ELC.
MoyockPowerstroke is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 11-19-2009, 07:06 AM
Compression Ignition Addict
 
Join Date: Aug 2007
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Once I get to an end of a oil change interval ( last 1k miles ) my truck takes a little longer to start. Since I have switched over from Amsoil 15-40 full synthetic to Schaeffers 5-40 full synthetic, I have not had this happen. I change my oil every 5k miles no matter what. If this does not fix your problem It could be a multiple of things. Like stc fitting, oil rail plugs leaking, Ficm. People seam to like the new flash Ford just came out with.
Big Mule is offline  
post #3 of 11 Old 11-19-2009, 09:12 AM
Chapter Director
 
psd_va's Avatar
 
Join Date: Oct 2007
Location: Gloucester, va
Posts: 1,206
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i have the same problem and was told icp sensor so i replaced it with no change

03 F350 6.0 SRW 4X4 lariat

481hp 832tq

8" super lift 385/70r16 Toyo MT's
FatBoy traction bars
Durastroke stg1
intake
MBRP 5" straight pipe
Custom tuned by Vivian "Looney Wild Track"
Edge Insight CTS
Zoodad mod
high idle mod
6.4 banjo bolts
Updated fuel pressure regulator (Blue spring mod)
EGR cooler delete
6K 55w HID's
6k 35w fog HID's
B&W turnover ball


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
psd_va is offline  
post #4 of 11 Old 11-19-2009, 09:20 AM
Compression Ignition Addict
 
Baddestt's Avatar
 
Join Date: Aug 2008
Location: Central Texas
Posts: 941
Thanks: 0
Thanked 21 Times in 20 Posts
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Feedback Score: 0 reviews
If your running that thick heavy 15w40 dino oil in this cold winter then its gonna take a few seconds to fire up. If you want to run a 15w40, I recommend the synthetic version, such as Amsoil AME or the synthetic blend from Valvoline Premium Blue. Otherwise, run a 5w40 synthetic such as Mobil 1 Turbo Diesel Truck or Valvoline Premium Blue Extreme. Much easier and quicker cold starts. Make sure your running a good diesel fuel lubricant too with cetane boost. Ford has some good stuff you can get at the parts section. I run the Mobil 1 TDT and 2 stroke TCW-3 ashless oil in the diesel and it fires up almost as quick as I turn the key


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
'07 F-250 PSD 4x4
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
5" exhaust, zoodad, blue spring, Airaid intake, 6.4 starter, 2.5 f/coils, adj Trac bar, 2" r/add-a-leafs, egr delete, snow plow fan clutch, csf 6028 intercoolerr, DC 185 alt, Bilstein 5100, Barder '03 turbo rebuild w/RR billet wheel, SCT SF3 tuner, F-Detroit Truetrac, R-Detroit Locker, 4:10 gears, hawk LTS, LT315/70r17 Duratracs, Amsoil Gear lube, Delo 400 LE 5w30 diesel, Delo ELC, archoil, bpd ficm, BPD oil cooler, dynatrac pro steer ball joints, arp studs, oem gaskets, HD water pump, stc, plugs, stand pipes, 6.4 banjo bolts,
Baddestt is offline  
post #5 of 11 Old 11-19-2009, 09:26 AM
Premium Member
 
Slated4greatness's Avatar
 
Join Date: Jul 2007
Location: Glendale AZ
Posts: 387
Thanks: 12
Thanked 6 Times in 5 Posts
Mentioned: 1 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
It could also be injectors. I've had mine in twice for this and both times they changed 2 injectors (4 different ones).

2006 Dark Slate F350 CC LB 6X6 Lariat Tow Boss edition, Complete with training wheels.

BPD VK688 Kit, W Pump, EGR, FICM, Decked block & Heads, ARP's, Coolant filter, RR, Aux coolant lines, Train Horns, SCT W/GH tunes, Recon smoked LEDs, Pressure pro TPMS, Firestone air bags, Alpine/Infinity/Polk sound system, CTS Monitor and Autometer analog backups. MPG Max Water injection with custom 17 gallon tank. 4" straight to 6" Aussies.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Slated4greatness is offline  
post #6 of 11 Old 11-19-2009, 10:32 AM
Chapter Director
 
psd_va's Avatar
 
Join Date: Oct 2007
Location: Gloucester, va
Posts: 1,206
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yea i had a feeling that oil could cause it i am switching to premium blue 5w40 next oil change i jsut have to find it first too. and i hope its not an injector but i have a feeling it is cause it kinda stumbles at first start up if cold enough

03 F350 6.0 SRW 4X4 lariat

481hp 832tq

8" super lift 385/70r16 Toyo MT's
FatBoy traction bars
Durastroke stg1
intake
MBRP 5" straight pipe
Custom tuned by Vivian "Looney Wild Track"
Edge Insight CTS
Zoodad mod
high idle mod
6.4 banjo bolts
Updated fuel pressure regulator (Blue spring mod)
EGR cooler delete
6K 55w HID's
6k 35w fog HID's
B&W turnover ball


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
psd_va is offline  
post #7 of 11 Old 11-19-2009, 11:35 AM
Compression Ignition Addict
 
Baddestt's Avatar
 
Join Date: Aug 2008
Location: Central Texas
Posts: 941
Thanks: 0
Thanked 21 Times in 20 Posts
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by psd_va View Post
yea i had a feeling that oil could cause it i am switching to premium blue 5w40 next oil change i jsut have to find it first too. and i hope its not an injector but i have a feeling it is cause it kinda stumbles at first start up if cold enough
FYI

Valvoline Premium Blue EXTREME 5w40 can be obtained from NAPA... expect to pay anywhere from $17.99-$26 a gallon

Mobil 1 Turbo Diesel Truck 5w40- Walmart $21 a gallon or Autozone $6.99 a quart...


I hope its not the injectors too bud, that would suck


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
'07 F-250 PSD 4x4
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
5" exhaust, zoodad, blue spring, Airaid intake, 6.4 starter, 2.5 f/coils, adj Trac bar, 2" r/add-a-leafs, egr delete, snow plow fan clutch, csf 6028 intercoolerr, DC 185 alt, Bilstein 5100, Barder '03 turbo rebuild w/RR billet wheel, SCT SF3 tuner, F-Detroit Truetrac, R-Detroit Locker, 4:10 gears, hawk LTS, LT315/70r17 Duratracs, Amsoil Gear lube, Delo 400 LE 5w30 diesel, Delo ELC, archoil, bpd ficm, BPD oil cooler, dynatrac pro steer ball joints, arp studs, oem gaskets, HD water pump, stc, plugs, stand pipes, 6.4 banjo bolts,
Baddestt is offline  
post #8 of 11 Old 11-19-2009, 04:32 PM
Powerstroke Techie

 
Join Date: Feb 2009
Posts: 125
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Glow Plugs
Oil Rail Plug
STC

All possibilities

5 Year Ford Certified Diesel Master Technician
Specializing in: 6.0, 6.4, 6.7, and 7.3 Powerstroke Diesel

Currently Employed as a Diesel Technician for the
Walt Disney World Resort in Orlando, FL.
Specializing in: Detroit/Cummins/International
DieselDano is offline  
post #9 of 11 Old 11-19-2009, 04:40 PM
Compression Ignition Addict
 
Join Date: Feb 2009
Location: Fairfield, MT
Posts: 589
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine was the same way till I replaced two injectors and now she fires right up.
redsmoke is offline  
post #10 of 11 Old 11-19-2009, 04:53 PM Thread Starter
Compression Ignition Addict
 
MoyockPowerstroke's Avatar
 
Join Date: Oct 2009
Location: Moyock, NC
Posts: 896
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
In my sig, you'll see that I run Mobil1 5w40, (have since I started doing my own changes), also run a Amsoil bypass, I also use Stanadyne each fill up, getting ready to start using FBBP...I ran the scan tool, nothing shows up...so I don't expect it to be anything serious...keeping fingers crossed.

'05 6.0L, 128k miles, Racor CCV6000 Filter, Oil Bypass Filter, Fumoto drain valves, Coolant Filter, ZooDad, HighIdleMod, BullyDog 4" TB, VXCF9 Strat, Edge Insight Gauge, Torque App, Fuel Press Gauge, Upfitters, 4" SJ lift w/Bilstein 5100's, Ride-Rite Airbags, Rough Country Dual Stabilizers, 24" Wipers, '08 Rear Diff cover, Mobil1 Syn 5W-40, 6.4L banjos, Blue Fuel Spring, SS HPOP screen, '08 Mirrors, Zerex ELC.
MoyockPowerstroke is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome