vgt solenoid? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-10-2009, 06:46 PM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
vgt solenoid?

ok in the AM its about 55* to 60*..not really cold at all..

i start the truck.. flip the high idle switch.. and it take almost 30 seconds for the turbo to kick in.

truck runs like a top im just concerned about this issue.. i dunno if its normal or what could be causing this?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-11-2009, 06:44 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Antlers, Oklahoma 74523
Posts: 211
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to cxrxaxz
kinda wondering this myself. My trucks turbo takes like 3 minutes to kick in from cold start. If it put it in gear it will automatically kick in then. My truck is a 2004 aswell. My bro in law has an 05 and no matter how cold soon as he starts his truck its like woooosh and turbo kicks in... what gives?
Reply With Quote Quick reply to this message
  #3  
Old 11-11-2009, 07:23 AM
Serving Our Country!

 

Join Date: Sep 2007
Location: Jacksonville, NC
Posts: 2,172
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
It's not that the turbo isn't kicking in, it's that the egr valve isn't closed. If you don't see any issue while driving I wouldn't worry about it. It's hard to compare to other trucks, especially different year one because you don't know what flash that truck has...
Reply With Quote Quick reply to this message
  #4  
Old 11-11-2009, 08:22 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Mercer County WV
Posts: 2,988
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My hi-idle will do that from time to time, One day flip and instantly the idle comes up, next day it takes about 20 seconds
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:52 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors