HID HELP!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-04-2009, 02:45 PM
Premium Member
 

Join Date: Sep 2007
Location: cape may nj
Posts: 2,301
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HID HELP!!

i just got a 10k hid kit from wholesalexeonhid.com and everything looks good besides the fact there is no plug conector to go into the truck wiring. i hold the truck headlight wire in my hand and there is 3 wires, black, blue w/ white tracer, and green or something, i forget. the hid kit had a red wire and black wire that is soposed to got into the truck harness? if this is correct what 2 wires do i tap into out of the trucks 3. if this makes any sense to you, please help me out. THANKS!!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-04-2009, 02:58 PM
Premium Member
 

Join Date: Oct 2008
Posts: 589
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just ordered this kit, and I heard installation was cake. Aren't there plugs at the end of your kit?
Reply With Quote Quick reply to this message
  #3  
Old 11-04-2009, 03:00 PM
Premium Member
 

Join Date: Sep 2007
Location: cape may nj
Posts: 2,301
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
h13..........
Reply With Quote Quick reply to this message
  #4  
Old 11-04-2009, 03:04 PM
Powerstroke.org Rookie
 

Join Date: Oct 2008
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to dirtrider1253
i had the same problem when i did this. i used a test light to find out which wire was for the low beam in the trucks harness and then also the ground. then i tapped the black wire into the ground and the red wire into the low beam wire
Reply With Quote Quick reply to this message
  #5  
Old 11-04-2009, 03:06 PM
Premium Member
 

Join Date: Sep 2007
Location: cape may nj
Posts: 2,301
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
so i guess say good bye to high beam??? also do you remember what colr the low beam was?? im thinking the blue w/white
Reply With Quote Quick reply to this message
  #6  
Old 11-04-2009, 03:09 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: glenfield NY
Posts: 1,249
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
no no no lol you have 3 plug in wires right? you have to plug them into the stock plug there should be 3 holes in the stock plug that the 3 wires plug into
Reply With Quote Quick reply to this message
  #7  
Old 11-04-2009, 03:13 PM
Premium Member
 

Join Date: Sep 2007
Location: cape may nj
Posts: 2,301
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have 2 wires from the hid kit to go into the 3 wires in the trucks light harness. and there is no plugs in the hid kit, just 2 wires a red and black
Reply With Quote Quick reply to this message
  #8  
Old 11-04-2009, 03:32 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: glenfield NY
Posts: 1,249
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
ok well mine was a 99 so its a little different but i got the kit for a 05+ its had 3 wires from the kit that plugged into the old stock harness yours looks like an 05 so idk if the harness is the same if it has 3 plugs in it plug the 2 wires in it one in each then turn the high beams on then turn the lights on and see if they work...if the kids a low beam xenon/high beam halogen leave it on high otherwise theres a chance the xenon bulb could blow it happened to me with mine
Reply With Quote Quick reply to this message
  #9  
Old 11-04-2009, 03:33 PM
Powerstroke.org Rookie
 

Join Date: Oct 2008
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to dirtrider1253
the hids i have are the ones without the high beams so they only had two wires with no plug on them and i just tapped them into the trucks headlight wires and havnt had a problem since
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:07 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors