White Smoke Back Again - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 03-14-2007, 03:36 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
White Smoke Back Again

Had my truck in service regarding the white smoke, they said that the truck had nothing wrong with it but it needed to be re programmed because there was a lot of codes coming up, which I think came from my superchips. So they charged me $130 to re program the truck. I take it home and the next morning it is doing it again. Has any one come accross this white smoke issue?
They claim that there is nothing wrong with the injectors and that the truck is not burning any coolant is that the X><? is it?
Robert2006F250 is offline  
post #2 of 8 Old 03-14-2007, 03:40 PM
Jon
Guest
 
Posts: n/a
Mentioned: Post(s)
Quoted: Post(s)
Well

Not really, White smoke can be caused by bad glow plugs or controler but you shouldnt have that problem yet. Try it with your truck in the stock setting. How cold is it in the morn where you are?
post #3 of 8 Old 03-14-2007, 03:55 PM
Compression Ignition Addict
 
Join Date: Mar 2007
Posts: 179
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
white smoke could be from an incomplete fuel burn due to a cold engine..Does the smoke go away once the truck is warm?
nummit is offline  
post #4 of 8 Old 03-14-2007, 06:12 PM
Compression Ignition Addict
 
TexasKingRanch's Avatar
 
Join Date: Mar 2007
Location: Texas
Posts: 412
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by nummit View Post
white smoke could be from an incomplete fuel burn due to a cold engine..
............
TexasKingRanch is offline  
post #5 of 8 Old 03-15-2007, 05:28 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
White smoke

the truck smokes when it is in the factory setting, it does it when it is warmed up and when the engine is cold, I live in CA so it is warm here.
Robert2006F250 is offline  
post #6 of 8 Old 03-15-2007, 06:23 AM
Powerstroke Techie

 
Clay Henry's Avatar
 
Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,248
Thanks: 1
Thanked 20 Times in 18 Posts
Mentioned: 1 Post(s)
Quoted: 23 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Robert2006F250 View Post
the truck smokes when it is in the factory setting, it does it when it is warmed up and when the engine is cold, I live in CA so it is warm here.
Watch your coolant level real close.
You definately have something wrong.

2003 6.0 F350 dually on high cholesterol fuel (WVO)
2000 7.3 Excursion also on a high cholesterol fuel



Clay Henry is offline  
post #7 of 8 Old 03-18-2007, 04:52 PM
Powerstroke.org Rookie
 
Join Date: Mar 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quick question: How is the truck running when the white smoke is coming out? I had a similiar problem two years ago on mine, but it ran extremely rough. Still under warranty, tech started with fuel injectors, then head gasket, but finally determined the EGR was stuck. No codes showed up and the idiot light never came on

2004 F250 4x4 Harley Davidson 6.0L
#1700 RIP my brother
misfire is offline  
post #8 of 8 Old 03-19-2007, 07:02 PM
Member
 
Skinner's Avatar
 
Join Date: Mar 2007
Location: Belleville
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
white smoke

I had that prob w/ my 04 last year. Thought it was the cold weather but it didnt go away when the truck was warm. Drove from Wi to West Yellowstone Mt. pulling 4 sleds on a open trailer so no more than 5k lbs., and was averaging 9 miles per gallon. Not happy! Took the truck in when I got back, they said it was my egr. Said it was stuck 60% open. Replaced it and haven't had the problem since. lol

04 Crew 6.0 PSD 4" Turbo back MBRP, Bullydog Powerpup w/ Outlook Monitor, Volant intake
Skinner is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome