Sounds like high pressure air, under heavy acceleration. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-11-2009, 07:13 PM
Powerstroke.org Rookie
 

Join Date: Oct 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like high pressure air, under heavy acceleration.

First post, new to this site. My 6.0 Excursion is running smooth but has been making a sound just under the hood that sounds like high pressure air blowing. It only happens under Heavy acceleration. Wondering if anyone has had this same issue?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-11-2009, 07:40 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 1,314
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check all the boots on the boost tubes, turbo, and intercooler for small holes or looseness. That would be the most likely cause.
Reply With Quote Quick reply to this message
  #3  
Old 10-11-2009, 07:49 PM
Powerstroke.org Rookie
 

Join Date: Oct 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks,
I will check tomorrow after work. will let you know what I find.
Reply With Quote Quick reply to this message
  #4  
Old 10-11-2009, 08:14 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Galveston Bay
Posts: 559
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews


And put up some more truck info...it might be helpful!

and Welcome to the ORG
Reply With Quote Quick reply to this message
  #5  
Old 10-11-2009, 10:07 PM
Premium Member
 

Join Date: Oct 2007
Location: Raymore, Saskatchewan
Posts: 159
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just went through the kinda think with my truck, after i inspected all my boost tubes and boots 3 times over, it ended up being a loose clamp on the downpipe where it connects to the turbo.
Reply With Quote Quick reply to this message
  #6  
Old 10-12-2009, 07:38 AM
Lt. Negativity
 

Join Date: Jun 2007
Location: Stafford
Posts: 1,738
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
If its not your boost tubes or boots, also look into the Y- pipe as well might be coming from there cracks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:39 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors