Sounds like high pressure air, under heavy acceleration. - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 10-11-2009, 06:13 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like high pressure air, under heavy acceleration.

First post, new to this site. My 6.0 Excursion is running smooth but has been making a sound just under the hood that sounds like high pressure air blowing. It only happens under Heavy acceleration. Wondering if anyone has had this same issue?
KMcKinley1 is offline  
post #2 of 6 Old 10-11-2009, 06:40 PM
Compression Ignition Addict
 
Join Date: Jul 2007
Posts: 1,314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Check all the boots on the boost tubes, turbo, and intercooler for small holes or looseness. That would be the most likely cause.


2006 F-250 Powerstroke Crew Cab Lariat Long Bed 4x4 FX4

SCT Xcal2 with Xtreme tunes by Innovative

Banks Monster Exhaust/Quadzilla Commander

ARP Head Studs and Elite Sneaky Pipe (Thanks Scuffy)
tech10002 is offline  
post #3 of 6 Old 10-11-2009, 06:49 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks,
I will check tomorrow after work. will let you know what I find.
KMcKinley1 is offline  
post #4 of 6 Old 10-11-2009, 07:14 PM
Compression Ignition Addict
 
fallendown's Avatar
 
Join Date: Oct 2007
Location: Galveston Bay
Posts: 559
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews


And put up some more truck info...it might be helpful!

and Welcome to the ORG

I got taken out by a Hyundai...it's not funny...now I look like Stump, but taller
fallendown is offline  
post #5 of 6 Old 10-11-2009, 09:07 PM
Premium Member
 
Join Date: Oct 2007
Location: Raymore, Saskatchewan
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just went through the kinda think with my truck, after i inspected all my boost tubes and boots 3 times over, it ended up being a loose clamp on the downpipe where it connects to the turbo.

05 F350 FX4 Crew, Auto, 6.0, ARP Studs, EGR delete, and Magnaflow Duals, Cage leveling kit, 33x12.5x18 Toyo Open Country MT's.
Blue05 is offline  
post #6 of 6 Old 10-12-2009, 06:38 AM
Lt. Negativity
 
RescueF250's Avatar
 
Join Date: Jun 2007
Location: Stafford
Posts: 1,738
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
If its not your boost tubes or boots, also look into the Y- pipe as well might be coming from there cracks.

Matt at Gearhead,Doug at GoGo,Dave at Diesel Innovations,Ryan at Full Force Diesel,Eric at Innovative. Adam at First Coast

Built 2003 with 04.5-07 parts,Hey its a hybrid . Totaled

New Era Rescue 08 F250 CC/SB No limit stuff, H&S stuff, Fl pro stuff.
RescueF250 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome