vacum leak? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-10-2009, 04:21 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Newark Ohio
Posts: 314
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
vacum leak?

ok so i noticed my 4x4 not working a couple days ago. so i wasnt sure what it was but today i tried to change the setting on my air from defrost and the floor to coming out the vents in the front of the dash and it didnt change. so i continued to try to changer it to anything and no matter what i do it only blows out the defrost and floor, even when i set it on AC. also i have the manual turn nobs if thats what you call it, not the digital climate control thanks for the help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-10-2009, 05:10 PM
Powerstroke Techie

 

Join Date: Oct 2007
Location: Saint Cloud, WI
Posts: 4,455
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Does your vacuum pump run at all? Does it run continuously? If it runs continuously then you have a vacuum leak.
Reply With Quote Quick reply to this message
  #3  
Old 10-10-2009, 05:12 PM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: Lake Charles, Louisiana
Posts: 3,405
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
what if it doesnt run continuously and it still dont engage 4x4?
Reply With Quote Quick reply to this message
  #4  
Old 10-11-2009, 05:31 AM
Powerstroke Techie

 

Join Date: Oct 2007
Location: Saint Cloud, WI
Posts: 4,455
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
does it run at all when you turn the key on?
Reply With Quote Quick reply to this message
  #5  
Old 10-11-2009, 07:07 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Newark Ohio
Posts: 314
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
im not sure? how do i tell if it does run? the only thing i hear when i turn the key is the extrnal fuel pump and the glow plugs
Reply With Quote Quick reply to this message
  #6  
Old 10-11-2009, 09:00 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: East, TN
Posts: 254
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ive had this problem a while and still haven't figured it out. No auto 4x4 and climate control only works on defrost. Vacuum pump seems to work fine it fills up and holds the vacuum fine??
Reply With Quote Quick reply to this message
  #7  
Old 10-11-2009, 08:23 PM
Compression Ignition Addict
 
Join Date: Dec 2007
Location: Grimes, Iowa
Posts: 693
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
mine did same thing..no 4x4 no vents..pump ran constantly.. to tell if its running turn the key on and pop the hood..its on the pass side fender well..it noisy cant really miss it..should shut off after a few seconds..i traced mine to the "front hub 4x4 vacuum actuator" or some silly name like that..its on the pass side fender near the pump..its a smaller gizmo with two vac lines going in the bottom..(both are connected) and has a lil wire harness plugged in at the top..mine was leaking. i replaced it..fixed my vent problem and the vacuum quit running constantly, but 4x4 still didnt engauge at the hubs..turns out bad hub seals..really common problems, have yet to fix it..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:31 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors