Maybe a HPOP problem? Help?! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-08-2009, 05:52 PM
Compression Ignition Addict
 

Join Date: Sep 2008
Posts: 283
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Maybe a HPOP problem? Help?!

ok so when my truck sits over night and i go to crank it in the mornin, it starts real funny and idles very low and sorta lopes for a second until my oil pressure gauge jumps up then it begins to idle normal, is my hpop showing signs of giving up?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-08-2009, 11:17 PM
Lt. Negativity
 

Join Date: Jun 2007
Location: Stafford
Posts: 1,732
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Could be, maybe icp, maybe your hpop or lpop
Reply With Quote Quick reply to this message
  #3  
Old 09-09-2009, 03:14 AM
Powerstroke Techie

 

Join Date: Oct 2007
Location: Saint Cloud, WI
Posts: 4,455
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
check codes, could be a high pressure oil concern, but there's a fairly good chance that this is an injector concern.
Reply With Quote Quick reply to this message
  #4  
Old 09-09-2009, 03:34 AM
Compression Ignition Addict
 

Join Date: Feb 2007
Location: Jacksonville,Fl
Posts: 3,353
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 5 reviews
Send a message via AIM to Abrannan19
couple of injectors are probably bleeding off pressure, this will cause a cold start issue everytime. Its probably not going to set any codes
Reply With Quote Quick reply to this message
  #5  
Old 09-09-2009, 04:21 AM
Compression Ignition Addict
 

Join Date: Aug 2008
Posts: 3,543
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The guage on the dash is LPOP. It is taking a while to build pressure? It sounds as if you need to put a guage on to see if it is pumping enough.
Reply With Quote Quick reply to this message
  #6  
Old 09-09-2009, 03:37 PM
Compression Ignition Addict
 

Join Date: Sep 2008
Posts: 283
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
figured the problem out today at work, hooked the genysis 3.0 up to it and found out that cylinder 7 has malfunction, ran to local diesel shop and bought a reman injector for 174 and im off tomorrow so ill be gettin that done asap, im gonna take pics during removal and installation for the tech forums in case theres alot of us who do it ourselves to save money.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:15 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors