6.0 white smoke on take off???? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-11-2007, 03:11 PM
Member
 

Join Date: Jan 2007
Location: Lawrenceburg, Indiana
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 white smoke on take off????

i have a 2007 6.0 6 speed. it's only got 4500 miles on it about 1500 miles ago started blowing white somke only on take off now it's progressivly getting worse possable injector problem, turbo, head gasket any help would be great other than that truck seems to run fine.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-11-2007, 03:25 PM
Serving Our Country!
 

Join Date: Nov 2006
Location: GREAT LAKES,IL
Posts: 636
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sounds like you got a head gasket problem. how is your coolant level. check there
Reply With Quote Quick reply to this message
  #3  
Old 02-11-2007, 03:27 PM
Member
 

Join Date: Jan 2007
Location: Lawrenceburg, Indiana
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Wink

coolant leavel has been the same for the last 1500 miles or so thats the first thing i checked when she started smoking thanks for the advise
Reply With Quote Quick reply to this message
  #4  
Old 02-11-2007, 03:34 PM
Serving Our Country!
 

Join Date: Nov 2006
Location: GREAT LAKES,IL
Posts: 636
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
black smoke= to much fuel or not enough air
blue smoke = buring oil
white smoke = buring coolant.
or is it very cold were you are. could be justa little steam like on a gasser mine does it when its really cold and then usally clears up untill i stop and then take off again.
Reply With Quote Quick reply to this message
  #5  
Old 02-12-2007, 09:12 AM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: waxahachie, texas
Posts: 235
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i'd almost bet it would be your egr. i just took mine in for the same thing. they replaced it and added some software to my comp. that fixed the problem for me.
Reply With Quote Quick reply to this message
  #6  
Old 02-12-2007, 10:22 AM
Compression Ignition Addict
 

Join Date: Jan 2007
Location: Delaware
Posts: 393
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by bullydoller View Post
i have a 2007 6.0 6 speed. it's only got 4500 miles on it about 1500 miles ago started blowing white somke only on take off now it's progressivly getting worse possable injector problem, turbo, head gasket any help would be great other than that truck seems to run fine.
Do you have any tuner mods on your rig?
Reply With Quote Quick reply to this message
  #7  
Old 02-12-2007, 12:38 PM
Member
 

Join Date: Jan 2007
Location: Lawrenceburg, Indiana
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no tuner only mod is a 6 inch stack muffler and cat delete. took it to the dealer to get the front left axle replaced that broke when pulling a CJ 5 out in the snow don't ask me how the dealer said the computer was giving too much fuel at idle and there is a reflash that would fix it guess i'll let you know tomarrow when i pick her up
Reply With Quote Quick reply to this message
  #8  
Old 02-12-2007, 02:01 PM
Compression Ignition Addict
 

Join Date: Jan 2007
Location: Delaware
Posts: 393
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by bullydoller View Post
no tuner only mod is a 6 inch stack muffler and cat delete. took it to the dealer to get the front left axle replaced that broke when pulling a CJ 5 out in the snow don't ask me how the dealer said the computer was giving too much fuel at idle and there is a reflash that would fix it guess i'll let you know tomarrow when i pick her up
Let me know.I don't think that is right because to much fuel isnt white smoke it's black smoke.coolant i do believe is white smoke
Reply With Quote Quick reply to this message
  #9  
Old 03-05-2007, 12:52 PM
Powerstroke.org Rookie
 

Join Date: Feb 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Can you let me know what is up with the white smoke on the rig ? I got the same issue.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:25 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors