03 5.4 Miss Fire and Questions - Ford Powerstroke Diesel Forum
Ford Gassers A Place for Diesel nuts to discuss Ford Gasoline powered vehicles!!!

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 02-12-2013, 06:18 PM Thread Starter
Compression Ignition Addict
 
Galaxie's Avatar
 
Join Date: Oct 2009
Location: Robinson Twp PA (Pittsburgh)
Posts: 4,539
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Send a message via AIM to Galaxie
03 5.4 Miss Fire and Questions

Hi all! I have a few questions about my 5.4. First off, itís a worked hard 03 250 4x4 with a plow set up and some bigger springs (sits higher than my 06 350 PSD). Anyway..... I had a miss fire cyl #1. Changed the plug and COP (tried 2 COPs). Got another COP 1 P0351 code. Truck has NO CEL but clearly with codes the light is just out. Even when I just turn on the key, there is NO CEL. So its burnt or someone was clever and removed it. lol

This is where it gets weird..... after it warms up to full temp, the miss goes away. So after like 15/20 minutes its running smooth. The only thing wrong that I can see is a cracked exhaust manifold but that shouldnít make it miss like this. And itís like clockwork when it starts to run right. I would just deal with it but I need it to run right to pass emissions (250 gasser)

Any help would be great! The truck was cheap and 4x4

Colin
59-68Galaxies, Fairlanes
54 Ford Skyliner Glass Top
60 Country Sedan Wagon
87/93 5.0s 347
Buy/Sell/Trade/Service 40s50s60s cars!
06 F350 Dark Stone XLT FX4
SCTX3 Custom Tunes
ARP Head Studs
EGR Cooler gone
MBRP Stright Pipe
Edge Insight
20" Harleys 35" AT2
2011 Tailgate
Eaton TrueTrac
2" Leveling
Black Windows/lights
Blue Spring
03 Turbo
Galaxie is offline  
post #2 of 3 Old 02-12-2013, 06:51 PM Thread Starter
Compression Ignition Addict
 
Galaxie's Avatar
 
Join Date: Oct 2009
Location: Robinson Twp PA (Pittsburgh)
Posts: 4,539
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Send a message via AIM to Galaxie
Actually..... So now that I think about it.... The first code I had was cyl#1 miss fire and miss fire at start up. Then I put a new COP I had around and after that got the P0351 code. That coil pack could have been bad since it was off a town car I parted out. So, put a new Accel COP on and still missing until hot. BUT seems to be OK at WOT when RPMs are up. Also, that side exhaust manifold is crack BAD. I wonder if this is that #1 injector sticking a bit until it gets hot? Thoughts?

Also this truck is weird... When the key is on the parking lights are on. Also, when I turn the key off I have to slam the door hard to get the lights to go back out.


Let me know what you think... I would LOVE to get this solved!

Colin
59-68Galaxies, Fairlanes
54 Ford Skyliner Glass Top
60 Country Sedan Wagon
87/93 5.0s 347
Buy/Sell/Trade/Service 40s50s60s cars!
06 F350 Dark Stone XLT FX4
SCTX3 Custom Tunes
ARP Head Studs
EGR Cooler gone
MBRP Stright Pipe
Edge Insight
20" Harleys 35" AT2
2011 Tailgate
Eaton TrueTrac
2" Leveling
Black Windows/lights
Blue Spring
03 Turbo

Last edited by Galaxie; 02-13-2013 at 06:34 AM.
Galaxie is offline  
post #3 of 3 Old 02-14-2013, 05:19 PM Thread Starter
Compression Ignition Addict
 
Galaxie's Avatar
 
Join Date: Oct 2009
Location: Robinson Twp PA (Pittsburgh)
Posts: 4,539
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Send a message via AIM to Galaxie
I think I fixed this. I put a new COP on cyl 1, Plug, injector, and did a compression check. NOTHING and still have the code. So with it running I disconnected the COP and it ran like CRAP. Did the same for #2. Ran like crap. Did it on #5 and NOTHING CHANGED. Put a new COP on #5 and the code went away and it runs right.

Wow...

Colin
59-68Galaxies, Fairlanes
54 Ford Skyliner Glass Top
60 Country Sedan Wagon
87/93 5.0s 347
Buy/Sell/Trade/Service 40s50s60s cars!
06 F350 Dark Stone XLT FX4
SCTX3 Custom Tunes
ARP Head Studs
EGR Cooler gone
MBRP Stright Pipe
Edge Insight
20" Harleys 35" AT2
2011 Tailgate
Eaton TrueTrac
2" Leveling
Black Windows/lights
Blue Spring
03 Turbo
Galaxie is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome