Odd noise on startup - Ford Powerstroke Diesel Forum
Ford Gassers A Place for Diesel nuts to discuss Ford Gasoline powered vehicles!!!

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 02-02-2013, 03:15 PM Thread Starter
Compression Ignition Addict
 
Lilfarmrboy's Avatar
 
Join Date: Oct 2011
Location: Delaware
Posts: 1,065
Thanks: 21
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Odd noise on startup

Guys I have a 04 F250 with the 5.4 as my back up truck. Its got 148K miles on it. Truck runs great, motor sounds great, no issues other than some rough tranny shifts on occasion. On startup (mostly when its cold) I hear a sound coming from the motor that sounds like metal rubbing that last for a split second then stops? At first I thought it was the starter going out but its not the starter. Any ideas on what it might be. The motor runs like a champ and purrs like a kitten so I'm pretty sure its not anything bad with the motor (or at least I hope its not). Only on startup and mostly when its cold. I know one of you guys should be able to point me in the right direction here.
Lilfarmrboy is offline  
post #2 of 4 Old 02-08-2013, 07:28 AM
Compression Ignition Addict
 
Galaxie's Avatar
 
Join Date: Oct 2009
Location: Robinson Twp PA (Pittsburgh)
Posts: 4,539
Thanks: 2
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to Galaxie
Is it a knocking sound? These motors love to do that at startup if not using a Motorcraft filter...

Colin
59-68Galaxies, Fairlanes
54 Ford Skyliner Glass Top
60 Country Sedan Wagon
87/93 5.0s 347
Buy/Sell/Trade/Service 40s50s60s cars!
06 F350 Dark Stone XLT FX4
SCTX3 Custom Tunes
ARP Head Studs
EGR Cooler gone
MBRP Stright Pipe
Edge Insight
20" Harleys 35" AT2
2011 Tailgate
Eaton TrueTrac
2" Leveling
Black Windows/lights
Blue Spring
03 Turbo
Galaxie is offline  
post #3 of 4 Old 02-08-2013, 03:38 PM Thread Starter
Compression Ignition Addict
 
Lilfarmrboy's Avatar
 
Join Date: Oct 2011
Location: Delaware
Posts: 1,065
Thanks: 21
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
No its not a knocking sound... and I do belive I used a Motorcraft on the last oil change. I will check tomorrow to be sure. I wish I could describe it better. As soon as I hit the key and the motor turns over and runs I hear a brief half a second metal rub. I call it a rub since it does not sound like grinding. Maybe something to do with the timing chain? I know these motors have a knock that make em sound like a diesel but my motor does not have that sound at all. (I checked out the videos on youtube). At this point I have not a clue.
Lilfarmrboy is offline  
post #4 of 4 Old 02-08-2013, 03:40 PM Thread Starter
Compression Ignition Addict
 
Lilfarmrboy's Avatar
 
Join Date: Oct 2011
Location: Delaware
Posts: 1,065
Thanks: 21
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Update: Yes it is a motorcraft filter... I remember they tried to sell me a fram. I wanted the OEM.
Lilfarmrboy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome