460 oil pump out again - Ford Powerstroke Diesel Forum
Ford Gassers A Place for Diesel nuts to discuss Ford Gasoline powered vehicles!!!

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-13-2012, 07:08 AM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: giddings
Posts: 301
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
460 oil pump out again

On my way to work this morning in my 96 f250 with a 460 and I heard the engine started to make funny noises so I checked my gauges and there was 0 oil pressure. Still have all my oil in engine too. But I got a new oil pump a year ago. When I start the truck it works fine and have oil pressure but as soon as I stick it in drive it drops to 0 and starts making funny noises. Any help or ideas?

Sent from my Desire HD using AutoGuide.Com Free
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-13-2012, 07:27 AM
Compression Ignition Addict
 

Join Date: Oct 2008
Posts: 611
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
What oil filter are you using. If it's a fram get it out & never use fram again.
I had two Fram oil filters on different engines not go to by pass, caught it in time luckily.
Check pump driver shaft & drive gear on distributer. That's all I got, short of taking apart. Good luck.
Reply With Quote Quick reply to this message
  #3  
Old 01-13-2012, 07:53 AM
Rangers Lead The Way!
 

Join Date: Nov 2009
Location: Grampian PA / West Palm Beach FL
Posts: 11,522
Thanks: 0
Thanked 13 Times in 10 Posts
Feedback Score: 2 reviews
Yeah that drive gear sounds like a bad one if you ate a newer pump. I mean guys redo those motors from the 70s and use the existing oil pump
Reply With Quote Quick reply to this message
  #4  
Old 02-29-2012, 01:59 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like the relief spring in the pump is sticking. STOP DRIVING IT UNTIL YOU PUT A NEW PUMP IN IT!!!!!!!!!!
Reply With Quote Quick reply to this message
  #5  
Old 04-04-2012, 02:47 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: giddings
Posts: 301
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Turned out that some pieces of a mechanics rag were caught in it. Which is same reason it went out before. Finally pulled the heads off engine and looked through her real good for some more pieces. Wished I knew which idiot got a rag into the engine in the first place.

Sent from my Desire HD using AutoGuide.Com Free
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:38 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors