99 f350 no dash , tail or marker lights - Ford Powerstroke Diesel Forum
Ford Gassers A Place for Diesel nuts to discuss Ford Gasoline powered vehicles!!!

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 10-27-2011, 06:31 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2011
Location: Chetwynd
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
99 f350 no dash , tail or marker lights

So , I fired the truck up to move it to my shop. Fixed a short by the connector that hooks up the wires by the back of the truck for the tail/brake lights and that fixed the brake lights and reverse lights , but now the tails quit (they worked when i parked it) and the dash lights and markers dont work either.

Whats my problem(s)? This is a v10 E99 Thanks guys.
hallaert is offline  
post #2 of 3 Old 10-28-2011, 11:20 AM
Rangers Lead The Way!
 
kanuck15's Avatar
 
Join Date: Nov 2009
Location: Grampian PA
Posts: 11,653
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 0
Thanked 15 Times in 12 Posts
Feedback Score: 2 reviews
try asking this in the super duty forum. Same truck wiring and there is a little more traffic in there

but odds are you cooked a fuse

Trucks and parts............
kanuck15 is offline  
post #3 of 3 Old 10-28-2011, 02:42 PM
Compression Ignition Addict
 
venturesomerite's Avatar
 
Join Date: Jan 2011
Posts: 199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by hallaert View Post
So , I fired the truck up to move it to my shop. Fixed a short by the connector that hooks up the wires by the back of the truck for the tail/brake lights and that fixed the brake lights and reverse lights , but now the tails quit (they worked when i parked it) and the dash lights and markers dont work either.

Whats my problem(s)? This is a v10 E99 Thanks guys.
I had a short in my running lights from the previous owners' amazing wiring job for the trailer plug. Turns out it was rubbing against the top of the hitch, and also against the frame. Two different shorts. Took quite some time to find. Take a minute to look at the sheathing on all the wires in the area.



E99 SC LB 4x4 auto 7.3
Glow Shift gauges, pillar pod,column pod, Hutch, harpoon, 05 headlights,HPx, FRx, Napa Air Filter, 4" turbo back MBRP straight pipe,CCV, 1 ton crane on bumper, Reading flip top utility body, jersey bars, Modified/ strengthened Vangaurd Ladder rack, telescopic work lights, reverse facing flood lights, quad fogs

Future mods: on board air, inverter with outlets in bed
venturesomerite is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome