transmission problems - Ford Powerstroke Diesel Forum
Ford Gassers A Place for Diesel nuts to discuss Ford Gasoline powered vehicles!!!

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-15-2010, 01:42 PM Thread Starter
Compression Ignition Addict
 
2000 7.3 6speed's Avatar
 
Join Date: Mar 2008
Location: Marysville, ohio
Posts: 682
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
transmission problems

i went and looked at a 95 ranger today to drive to college to try and keep the miles off my truck anyways its a 95 with the v6 and the truck will go into reverse fine. but when you go to put it in drive nothing happens. but if you put it in 1 and rev the truck up eventually it was go into gear and drive fine. has any one seen this befour or have any idea what could be wrong

Thanks

2000 7.3 6speed is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-15-2010, 01:49 PM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 6
Thanked 141 Times in 133 Posts
Feedback Score: 2 reviews
I know they had a lot of seperator plate gaskets blow which would cause shifting issues. Wasn't a real hard or expensive fix. Have to remove pan and drop the valve body to replace but it would have to be checked to make sure what the problem really is.

dhanna6powerstroke is offline  
post #3 of 5 Old 08-15-2010, 05:15 PM Thread Starter
Compression Ignition Addict
 
2000 7.3 6speed's Avatar
 
Join Date: Mar 2008
Location: Marysville, ohio
Posts: 682
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by dhanna6powerstroke View Post
I know they had a lot of seperator plate gaskets blow which would cause shifting issues. Wasn't a real hard or expensive fix. Have to remove pan and drop the valve body to replace but it would have to be checked to make sure what the problem really is.
it was shifting fine once you got it in gear. but ill keep that in mind thanks

2000 7.3 6speed is offline  
post #4 of 5 Old 08-15-2010, 05:18 PM
Compression Ignition Addict
 
powerhoghp's Avatar
 
Join Date: Sep 2009
Location: Hedgesville, WV
Posts: 1,256
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Do a little looking here Ford Explorer and Ranger Enthusiast Forums - Serious Explorations Or post there and you should be able to get some help.
powerhoghp is offline  
post #5 of 5 Old 08-17-2010, 02:02 PM Thread Starter
Compression Ignition Addict
 
2000 7.3 6speed's Avatar
 
Join Date: Mar 2008
Location: Marysville, ohio
Posts: 682
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok thanks. i was also told it could be a pluged filter or somthing is wrong in the valve body

2000 7.3 6speed is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome