02 7.3 wont start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-19-2009, 07:27 PM
Powerstroke.org Rookie
 

Join Date: Jun 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
02 7.3 wont start

Hey guys. New to the forum here. well i have an 02 f 350 7.3 and i have been having starting problems with it. a couple of days ago it wouldnt start in the afternoons but would start fine all before that. Now it starts fine in the afternoon but doesnt when i go to start it in the morning to go to work. i wait a couple hours and go out and it fires right up. I replaced my cps thinking that was it and no go. I am thinking glow plug relay? once it starts it runs fine. I need to figure it out though cause i cant be late for work anymore. any help would be great. thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-09-2009, 08:44 PM
Powerstroke.org Rookie
 

Join Date: Dec 2008
Location: roseville, ca
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump

bump same issue here someone help
Reply With Quote Quick reply to this message
  #3  
Old 07-13-2009, 05:25 PM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Jefferson, Ga
Posts: 673
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check it with a scanner and read injection control pressure (ICP). If it takes a while to build up to 500 psi you may have some blown injector O-rings.
Reply With Quote Quick reply to this message
  #4  
Old 07-13-2009, 05:47 PM
Powerstroke.org Rookie
 

Join Date: Jun 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
tryed to check it with a scanner. It wont even let the scanner connect to the truck. says unable to establish a connection. Its almost like its not realizing that my key is on to fire everything up
Reply With Quote Quick reply to this message
  #5  
Old 07-13-2009, 05:53 PM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Jefferson, Ga
Posts: 673
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ck the cigar lighter fuse. It powers up the diag connection.
Reply With Quote Quick reply to this message
  #6  
Old 07-13-2009, 09:04 PM
Powerstroke.org Rookie
 

Join Date: Dec 2008
Location: roseville, ca
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok guys i had this cold start issue since i've had the truck.

I have changed th pcm altenator, glow plugs, glowplug relay module(CA part not a solenoid), injector o-rings, injector cups, oil temp sensor, and batteries. last scan run a couple months ago had no issues come up.

If the truck sits long enough to completely cool down no matter what the outside temp is at night (can be 20 -70 degrees dont matter), the truck wont start in the morning, if it does start it runs rough with little power.

After the intial start in the day its fine. To completely get it running smooth i get on it and the rough engine nock stops(minor black smoke), runs fine then.

CHECK THIS OUT====> If i plug the block heater in for an hour the truck will fire up with no issues at all (20 - 70 degrees), it runs smooth.

I am maybe thinking an injector, maybe the one that had the cracked injector cup!

Any Ideas i am stumped with this one.
Reply With Quote Quick reply to this message
  #7  
Old 07-13-2009, 09:27 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: IN
Posts: 1,855
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what mods do you have?
Reply With Quote Quick reply to this message
  #8  
Old 07-13-2009, 11:29 PM
Powerstroke.org Rookie
 

Join Date: Dec 2008
Location: roseville, ca
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no mods

no mods K&N cold air intake is all
Reply With Quote Quick reply to this message
  #9  
Old 07-14-2009, 02:55 AM
Member
 

Join Date: Jul 2009
Location: Paris Texas baby!!
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Power-Stroked
Would look into the injector cups buddy
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:42 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors