02 7.3 wont start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 06-19-2009, 07:27 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
02 7.3 wont start

Hey guys. New to the forum here. well i have an 02 f 350 7.3 and i have been having starting problems with it. a couple of days ago it wouldnt start in the afternoons but would start fine all before that. Now it starts fine in the afternoon but doesnt when i go to start it in the morning to go to work. i wait a couple hours and go out and it fires right up. I replaced my cps thinking that was it and no go. I am thinking glow plug relay? once it starts it runs fine. I need to figure it out though cause i cant be late for work anymore. any help would be great. thanks
quadracer77 is offline  
post #2 of 9 Old 07-09-2009, 08:44 PM
Powerstroke.org Rookie
 
Join Date: Dec 2008
Location: roseville, ca
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump

bump same issue here someone help
tjshant21 is offline  
post #3 of 9 Old 07-13-2009, 05:25 PM
Compression Ignition Addict
 
ajpu1983's Avatar
 
Join Date: Jul 2009
Location: Jefferson, Ga
Posts: 673
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check it with a scanner and read injection control pressure (ICP). If it takes a while to build up to 500 psi you may have some blown injector O-rings.
ajpu1983 is offline  
post #4 of 9 Old 07-13-2009, 05:47 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
tryed to check it with a scanner. It wont even let the scanner connect to the truck. says unable to establish a connection. Its almost like its not realizing that my key is on to fire everything up
quadracer77 is offline  
post #5 of 9 Old 07-13-2009, 05:53 PM
Compression Ignition Addict
 
ajpu1983's Avatar
 
Join Date: Jul 2009
Location: Jefferson, Ga
Posts: 673
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ck the cigar lighter fuse. It powers up the diag connection.
ajpu1983 is offline  
post #6 of 9 Old 07-13-2009, 09:04 PM
Powerstroke.org Rookie
 
Join Date: Dec 2008
Location: roseville, ca
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok guys i had this cold start issue since i've had the truck.

I have changed th pcm altenator, glow plugs, glowplug relay module(CA part not a solenoid), injector o-rings, injector cups, oil temp sensor, and batteries. last scan run a couple months ago had no issues come up.

If the truck sits long enough to completely cool down no matter what the outside temp is at night (can be 20 -70 degrees dont matter), the truck wont start in the morning, if it does start it runs rough with little power.

After the intial start in the day its fine. To completely get it running smooth i get on it and the rough engine nock stops(minor black smoke), runs fine then.

CHECK THIS OUT====> If i plug the block heater in for an hour the truck will fire up with no issues at all (20 - 70 degrees), it runs smooth.

I am maybe thinking an injector, maybe the one that had the cracked injector cup!

Any Ideas i am stumped with this one.
tjshant21 is offline  
post #7 of 9 Old 07-13-2009, 09:27 PM
Compression Ignition Addict
 
cliford's Avatar
 
Join Date: Dec 2008
Location: IN
Posts: 1,856
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
what mods do you have?

soon to go?:
2000 f-250

soon to come?:
6.4 and spartan
cliford is offline  
post #8 of 9 Old 07-13-2009, 11:29 PM
Powerstroke.org Rookie
 
Join Date: Dec 2008
Location: roseville, ca
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no mods

no mods K&N cold air intake is all
tjshant21 is offline  
post #9 of 9 Old 07-14-2009, 02:55 AM
Member
 
Join Date: Jul 2009
Location: Paris Texas baby!!
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Power-Stroked
Would look into the injector cups buddy

-DA BIG ASIAN-
Power-Stroked is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome