sputtered and died need help!!!! - Ford Powerstroke Diesel Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 30 Old 06-17-2009, 06:55 PM Thread Starter
Compression Ignition Addict
 
NoLimits's Avatar
 
Join Date: Mar 2008
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
sputtered and died need help!!!!

I just installed:
stage 1's
ats intercoller
203 thermostat
diesel site boost fooler
tymar intake and DP

already had:
tw chip

Problem after getting the truck back together I drove it for 100 mile and it started acting up. It started making a popping noise through the exhuast, CE light came on and ofcourse lost power. it started twice after the first time I heard it the on the last time it did it died and wont even try to fire. Idk know what is wrong and would love to hear any ideas u might have.

Thank you for looking.
NoLimits is offline  
post #2 of 30 Old 06-17-2009, 07:15 PM Thread Starter
Compression Ignition Addict
 
NoLimits's Avatar
 
Join Date: Mar 2008
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
by the way it is a 96 F250 7.3 with 5 speed
NoLimits is offline  
post #3 of 30 Old 06-17-2009, 07:20 PM
<<---"Shadow"---

 
sea71's Avatar
 
Join Date: Aug 2006
Location: Georgetown, SC
Posts: 5,133
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to sea71
Do you have a way to read codes? That would be a HUGE help.

Shane

2011 F250 Crew Cab FX4



STOCK!
sea71 is offline  
post #4 of 30 Old 06-17-2009, 07:40 PM Thread Starter
Compression Ignition Addict
 
NoLimits's Avatar
 
Join Date: Mar 2008
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
does a regular OBD II diagnostic tool work or do I have to have something special? I talked to my local Ford dealer and they couldn't do anything unless I had the truck there
NoLimits is offline  
post #5 of 30 Old 06-22-2009, 03:05 PM Thread Starter
Compression Ignition Addict
 
NoLimits's Avatar
 
Join Date: Mar 2008
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Obd scan tool shows no codes and I replaced the CPS and still won't start.

When I crank the motor over the fuel pressure only gets to 55 psi and if I remember correctly it use to not start untill it hit 60 psi. would that have anything to do with it?
NoLimits is offline  
post #6 of 30 Old 06-23-2009, 05:06 PM Thread Starter
Compression Ignition Addict
 
NoLimits's Avatar
 
Join Date: Mar 2008
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
any ideas?
NoLimits is offline  
post #7 of 30 Old 06-24-2009, 04:57 AM
Compression Ignition Addict
 
dbkerley's Avatar
 
Join Date: Sep 2007
Location: Senatobia, MS
Posts: 1,304
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Have you tried swapping the relays around? Mine recently had problems and I could have saved a tow bill if I would have done that first.

HPOP oil level?
IPR sticking?
IDM harness?

Try laying a gas soaked rag over the intake and spin it over to see if it will fire. If it does you know it is a fuel issue.

I'm sure a tech will be along with more. Put up your location as someone may be close to you and able to help out.

Brad
dbkerley is offline  
post #8 of 30 Old 06-24-2009, 03:40 PM Thread Starter
Compression Ignition Addict
 
NoLimits's Avatar
 
Join Date: Mar 2008
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by dbkerley View Post
Have you tried swapping the relays around? Mine recently had problems and I could have saved a tow bill if I would have done that first.

HPOP oil level?
IPR sticking?
IDM harness?

Try laying a gas soaked rag over the intake and spin it over to see if it will fire. If it does you know it is a fuel issue.

I'm sure a tech will be along with more. Put up your location as someone may be close to you and able to help out.
My truck is in rolla, mo. Did u mean diesel fuel or do u acctualy use gas in the rag
NoLimits is offline  
post #9 of 30 Old 06-24-2009, 03:53 PM
Compression Ignition Addict
 
sldghamr's Avatar
 
Join Date: Jan 2007
Location: Santa Rosa, CA
Posts: 2,026
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
did you check your fuses??

if you see a light at the end of the tunnel, it's probably just a photon torpedo
sldghamr is offline  
post #10 of 30 Old 07-17-2009, 03:28 PM Thread Starter
Compression Ignition Addict
 
NoLimits's Avatar
 
Join Date: Mar 2008
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I haven't been able to work on it untill today. I rechecked the fuses and they r all good and I also pulled my idm apart and it's ok to.

What should I check next?
NoLimits is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome