please help 7.3 passenger side - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-17-2009, 04:06 PM
Powerstroke.org Rookie
 

Join Date: May 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
please help 7.3 passenger side

I have replaced valve cover gasket/ wires and Idm engine wiring harness and still runs rough after 30 seconds checked the ohms to the wiring harness while engine stopped and the four outside wires on the valve cover have 7 ohms while the five in the middle have nothing. you can unplug the passenger side wires and the engine runs the same, however if you clear thecodes it will run good for 30 sec and then run rough? please help!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-17-2009, 04:33 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: long island
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to maddenjr
Did you replace the idm its self?What about the harness under the cover?
Reply With Quote Quick reply to this message
  #3  
Old 05-17-2009, 05:03 PM
Member
 

Join Date: Nov 2008
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
so what code(s) is it throwing? Does the engine light come back on as soon as you clear it with the truck running? Or will it come back after when it starts to run rough? Can you get an IDM from another truck to try out on your truck just to rule it out?
Reply With Quote Quick reply to this message
  #4  
Old 05-17-2009, 06:16 PM
Powerstroke.org Rookie
 

Join Date: May 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
p1316 and somtimes p0603, yes the wiring harness under the cover and the entire engine bay harness I have an exact duplicate to try parts from. duplicate runs great 1st one still missing.
Reply With Quote Quick reply to this message
  #5  
Old 05-17-2009, 06:16 PM
Powerstroke.org Rookie
 

Join Date: May 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have also done the Idm swap / and main computer swap.
Reply With Quote Quick reply to this message
  #6  
Old 05-17-2009, 06:18 PM
Powerstroke.org Rookie
 

Join Date: May 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have also tried the cps, is there anything else ????
Reply With Quote Quick reply to this message
  #7  
Old 05-18-2009, 09:49 PM
Powerstroke.org Rookie
 

Join Date: May 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Finally fixed it. :)

the main problem was the # 1 injector if stuck in the open position it will shutdown the whole passenger side, the best way to find it is to unplug each injector one at a time to see if that is the cylinder to check the wiring or the injector itself, it could have been the idm but I had already replaced it with one out of a running truck so that was ruled out and I had a spare cps sensor to check as well. thanks for all the suggestions.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:57 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors