After sitting over night???????? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-05-2009, 05:31 PM
Powerstroke.org Rookie
 

Join Date: Jan 2009
Location: South Carolina
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
After sitting over night????????

I just picked it up from ford & they replaced 3 injectors & the fuel pump to try to correct this problem! As you can see it didn't work!!!!!

http://www.youtube.com/watch?v=CbQCoEoPjfg
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-13-2009, 06:51 PM
Member
 

Join Date: Feb 2009
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What year is it? 7.3 or 6.0
Reply With Quote Quick reply to this message
  #3  
Old 05-13-2009, 06:59 PM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,277
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by Louisianagames View Post
What year is it? 7.3 or 6.0
Its a 6.0 Is that all it is doing is smoking? and does it only doing after sitting over night? Also, that thing took forever to start up. How are your batteries?
Reply With Quote Quick reply to this message
  #4  
Old 05-13-2009, 07:03 PM
Member
 

Join Date: Feb 2009
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Goose I don't no squat on a 6.0 but look at the tac when its being cranked
Reply With Quote Quick reply to this message
  #5  
Old 05-13-2009, 07:14 PM
Powerstroke.org Rookie
 

Join Date: Jan 2009
Location: South Carolina
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Brand new batteries & that's all it doe's after sitting for a while other than that it runs fine! They changed 3 injectors & I was told it was still a injector issue.
Reply With Quote Quick reply to this message
  #6  
Old 05-13-2009, 07:32 PM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,277
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
try getting a reflash and see if that helps. Smoke is normal at start up(maybe not as much as you have) but it should not take that long to crank with good batteries. I would also test your batteries. I have bought new batteries that wound up being bad.
Maybe a Tech will chime in and help you out more than I can.
Reply With Quote Quick reply to this message
  #7  
Old 05-13-2009, 07:34 PM
Emergency Services

 

Join Date: Mar 2008
Location: W.V.
Posts: 1,671
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
for a tech, looks like bad injector,or seals to me.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:32 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors