No Start?? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-04-2009, 05:40 PM
Powerstroke.org Rookie
 

Join Date: May 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No Start??

Hey guys I have a 97 ford psd it just shut off on me no wait to start light check engine light is on i hooked up a scanner to it and it wont communicate? checked the fuel bowl heater fuse its good and unplugged it changed the cam sensor still wont start any ideas? its driving me crazy!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-15-2010, 04:24 PM
Powerstroke.org Rookie
 

Join Date: Mar 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
l am having the same problem,97 E350mjust drove it 1500 km,park for 2 weeks at home,try to start it couple days ago no start,no wait to start light,scanner will noe communicate with the van,all fuses good,l have spent many hours checking.
please help.
Also can anybody tell me why l can't post new thread.l have post in a long time.
Simon
Reply With Quote Quick reply to this message
  #3  
Old 07-15-2010, 04:25 PM
Powerstroke.org Sponsor

 

Join Date: Jan 2009
Location: Hillsborough, NC
Posts: 1,011
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Does it turn over, or nothing at all?
Reply With Quote Quick reply to this message
  #4  
Old 07-15-2010, 06:17 PM
Powerstroke.org Rookie
 

Join Date: Mar 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no start

turns over find.
all fuses are ok.
Simon
Reply With Quote Quick reply to this message
  #5  
Old 07-15-2010, 06:33 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Posts: 3,364
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am thinking the PCM with no WTS light or cranking has a chip/programmer been installed
Reply With Quote Quick reply to this message
  #6  
Old 07-15-2010, 07:08 PM
Powerstroke.org Rookie
 

Join Date: Mar 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
RE:nostart

l have a programmer installed,tried to take it out but the chip/programmer wouldn't communicate with the pcm,just like my scanner.l am a mechanic specialize in Toyota diesel,but not ford.This is my rockrawler tow vehicle.
it cranks ok,oil pressure gauge show oil pressure.
what else can l check?
Simon
Reply With Quote Quick reply to this message
  #7  
Old 07-16-2010, 04:29 AM
Powerstroke.org Sponsor

 

Join Date: Jan 2009
Location: Hillsborough, NC
Posts: 1,011
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I know you checked your fuses, but double check the cigarette lighter fuse and fuse #30 under the hood. The lighter fuse also powers your OBD port and #30 powers your ECM.
Reply With Quote Quick reply to this message
  #8  
Old 07-16-2010, 04:06 PM
Powerstroke.org Rookie
 

Join Date: Mar 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no start

found a used ECm,plug it in and it started.
Thanks guys.
Simon
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:55 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors