96 7.3 Missing and low idle after warm up - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-30-2009, 08:32 AM
Compression Ignition Addict
 

Join Date: May 2007
Location: Laramie, WY
Posts: 2,115
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
96 7.3 Missing and low idle after warm up

same symptoms 2 days in a row.
So, i drive my truck 10 miles to school today, no problem. Come out to the parking lot after letting it sit for an hour or so, and i turn it on, drive about 50 feet, then it starts to lope idle like a muscle car with a HUGE cam and revs down to like, 300 or so.. i put my foot into it and its got like, 30 HP, cant move itself. CEL on, yada yada

Then it goes back to normal and drives another 20 feet and same thing.

This time it lasts long enough to where i can park it, open the hood, ant take a look. it sounds like only the passenger side bank is firing and its REALLY loud.

shop i took it to said there was no codes, but when they ran a diag test, the exhaust back pressure SENSOR was bad.. i unhooked it yesterday when it was running fine, and there was no change. so today when it was idling like crap, i took the sensor off, and there was no fix.

eventually it started firing normally, and it doesnt do it again... well, while im driving it.

Could this be a bad CPS? i havent replaced it in the 6K miles ive had it.

i also seafoamed the fuel bowl with 1/3 can... could this be the cause? broke my injectors?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-30-2009, 01:55 PM
Compression Ignition Addict
 

Join Date: May 2007
Location: Laramie, WY
Posts: 2,115
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:31 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors