2006 f-350 6.0L died starts but wont stay running - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-18-2009, 10:25 PM
Powerstroke.org Rookie
 

Join Date: Apr 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2006 f-350 6.0L died starts but wont stay running

Help i was wondering if anyone had an idea as to what would cause my truck to die with no indications while driving. it will start but only runs for a few seconds before dying again. i also have to crank it for a long time to get it to start then no matter how i hold the the throttle it will still die off. is it bad to run ultra low sulfur diesel in this engine?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-19-2009, 01:03 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,139
Thanks: 115
Thanked 103 Times in 94 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Welcome to the site. How many miles on the truck? Without it being hooked up to a scanner and pulling data its hard to say whats wrong
Reply With Quote Quick reply to this message
  #3  
Old 04-19-2009, 01:33 AM
one day at a time

 

Join Date: Oct 2006
Location: Tipton, Iowa
Posts: 9,448
Thanks: 4
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Sounds like a fuel delivery or high pressure oil problem. It needs to be checked out by a good tech...
Reply With Quote Quick reply to this message
  #4  
Old 04-19-2009, 02:14 AM
Compression Ignition Addict
 

Join Date: May 2008
Location: San Antonio TX ..
Posts: 2,512
Thanks: 24
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No ultra low sulfur diesel will not hurt us 06's 6.0's sorry for the troubles but yeah see a ford dealer soon .
How many miles on her ?
Reply With Quote Quick reply to this message
  #5  
Old 04-20-2009, 05:04 PM
Powerstroke.org Rookie
 

Join Date: Apr 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
truck has 176000 km on it found out that it is a fuel control module and 3 injectors that were causing the problem. fun fun.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:29 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors