Starts, runs like crap, then runs fine - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-14-2009, 09:42 PM Thread Starter Fanatic
DANA60F250's Avatar
Join Date: Apr 2009
Location: glassport, pa
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Starts, runs like crap, then runs fine

Hi i am new to the site, i have a 96 powerstroke with 280,000 miles just replaced the injectors wireing harnesses and v cover gaskets. wen i start the truck i have to hold my foot on the pedal for about a minute befor it will idel on its own , mostly wen its cold but then its fine. get in to drive it and it has like 1/3 of its power and wen it shifts into a higher gear the truck shutters. this goes on even wen the truck is warmed up and driven for about 10 minutes at normal temp, then like a switch its like the turbo kicks in spools up and the truck takes off and runs fine, the longer i leave the truck off the longer it takes for the problem to go away after start up. o i also have a diesel leak in the fuelbowl and u can either drive the problem away or let it idle for like a half hour and it will run fine. its like the exhaust temp. sensor is stuck on but i disconected it it never worked anyway, it would come on for about 5 seconds and shut off on start up
DANA60F250 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome