Keep Blowing 50amp IDM fuse. - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 04-07-2009, 06:58 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Unhappy Keep Blowing 50amp IDM fuse.

I just finished installing a power code remote start that I removed from a 2006 F250 Gas into my 2005 F350 6.0 Diesel. As I was testing it and was running the truck on the key it just stalled and would not restart. When I checked the fuses I found the 50 amp IDM fuse blown. I eliminated the remote starter and it still blows the fuse as soon as I turn the ignition on. I have a hard time believing that they may be connected. Any Ideas?
Elkaholic is offline  
post #2 of 2 Old 04-09-2012, 12:18 PM
Compression Ignition Addict
 
Join Date: Feb 2009
Posts: 160
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
you ever figure this problem out man kinda having the same issue?
ac540 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome