96 Stalls while driveing - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 03-27-2009, 03:50 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2009
Location: Britton
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
96 Stalls while driveing

Ive got a 96 7.3 starts fine will idle fine. Run down the road to get hay its like some one turn the key off. Fuel bowl drains and refills. But would not fire. Got it towed home. New fuel filter. when to town same thing. this time it refired but only ran 20 yards then died jumped started between all the way home. two new batteries still same problem. no engine light or codes
any ideas thanks?
crash94 is offline  
post #2 of 6 Old 03-27-2009, 03:56 PM
Compression Ignition Addict
 
benderado's Avatar
 
Join Date: Jun 2007
Location: Casper, WY
Posts: 317
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
When turning it over, does the tachometer move at all?

How many mile are on the truck?

Is there anything does to it mod wise?

HI.....I'm Kyle
RIP: 1996 F-250 X-Cab Long Bed
Now: 2006 Ram 2500 CC SB SLT 6 Speed
benderado is offline  
post #3 of 6 Old 03-27-2009, 04:09 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2009
Location: Britton
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
the tach moves, almost 300,000 mi and no mods
crash94 is offline  
post #4 of 6 Old 03-27-2009, 05:47 PM
Compression Ignition Addict
 
benderado's Avatar
 
Join Date: Jun 2007
Location: Casper, WY
Posts: 317
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Did you happen to check the alternator?

Is it charging and at the correct amperage?

HI.....I'm Kyle
RIP: 1996 F-250 X-Cab Long Bed
Now: 2006 Ram 2500 CC SB SLT 6 Speed
benderado is offline  
post #5 of 6 Old 03-30-2009, 01:03 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2009
Location: Britton
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
haven't checked alt yet but it idled for about an hour before it died both times. only put new batts in cause we killed them trying to restart it to milk it home.
crash94 is offline  
post #6 of 6 Old 03-30-2009, 01:09 PM
Compression Ignition Addict
 
66Bronco's Avatar
 
Join Date: Mar 2008
Posts: 582
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Check your CPS. There was a recall on them and it's only a $30 part. Causes the symptoms you seem to be having.

'95 F-250HD
ZF 5-Speed 13'' clutch w/ SMF conversion
B&W Gooseneck
Custom Spare Tire Mount

66Bronco is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome