Need help please! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-12-2009, 05:56 PM
Powerstroke.org Rookie
 

Join Date: Mar 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Need help please!

Hello everyone,

I have a 1994 F-Superduty Flatbed tow truck that I use on a daily basis. It has 161k miles on it and a 5spd manual with pto.

This last Saturday I ran it hard for about 11hrs. I went 550 miles. Towards the end of the day I noticed it puffing blue/white smoke out the exhaust at idle. There was no real timing of the puffs coming out, although it seemed like every 2-3 seconds it would blow a little puff out. It has never done this before. I have not used the truck again until today. Its still blowing the puffs of smoke out even when cold.

When I checked the oil today I noticed very very fine metal flakes in the oil on the dip stick. Once again, I have never noticed these before.

Not sure if this is part of the same problem or a different one but for some time now it has had a strange problem. After decel (usually going down a hill) with your foot off the gas, and just rolling in gear. It will run like crap and kinda stumble for a while with the turbo sounding like its trying to catch up, until it finally smooths out and runs good. It blows smoke during this too. The longer I go without pushing the gas, the more smoke it blows when I get back on the gas. The smoke does not look black, it looks blue/white. It has also seemed to always get real bad gas mileage. Like 8-10mpg.

The exhaust has always smelled really rich. Different then other diesels do.

I ended up taking out today for about 2 hrs and it seemed to run fine except for the above mentioned things.

Any ideas? Where should I start checking?

Thanks in advance
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-12-2009, 07:41 PM
Member
 

Join Date: Mar 2009
Location: Caldwell
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it's the injectors pull them and get them tested. Got a scaner check if has codes
Reply With Quote Quick reply to this message
  #3  
Old 03-12-2009, 07:46 PM
Powerstroke.org Rookie
 

Join Date: Mar 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Can you elaborate a little on your diagnosis?
Reply With Quote Quick reply to this message
  #4  
Old 03-12-2009, 08:24 PM
Member
 

Join Date: Mar 2009
Location: Caldwell
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If you have a scaner check if it's has codes. Then you can look at the (ipr psi ) As for the metal flakes I would pull a oil sampel and have it tested @ cat
Reply With Quote Quick reply to this message
  #5  
Old 03-12-2009, 08:32 PM
Member
 

Join Date: Mar 2009
Location: Caldwell
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
And my coment on the inj, my work truck was a 96 f450 five speed and going down hills using the compretion to slow down as soon as I would roll on the throttle it would blow smoke badly. The ford dealer had it for two weeks before they figured it out and it was bad inj. Then in 02 my job gave me a new f550 @ 112000 the inj failed and the symptoms were the same. So with my exp I would start there.
Reply With Quote Quick reply to this message
  #6  
Old 03-13-2009, 05:10 PM
Powerstroke.org Rookie
 

Join Date: Mar 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Do you have any scanner that you would recommend?

Thanks again for all your help.

Kevin
Reply With Quote Quick reply to this message
  #7  
Old 03-13-2009, 07:40 PM
Member
 

Join Date: Mar 2009
Location: Caldwell
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have an OTC genisus there 3800 on a tool truck but you can find them on eBay for 700 to 900 Yes I got boned I found out the hard way you don't by stuff like that from snapon, mac and matco. Do you have a frend with a scaner???? I have a older OTC scaner I would sell for 300
Reply With Quote Quick reply to this message
  #8  
Old 03-13-2009, 07:48 PM
Powerstroke.org Rookie
 

Join Date: Mar 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have a Innova 3130 OBDII Scanner. I dont think it will work with my truck since it is a 94' Model .

What model is the OTC you would like to sell.
Reply With Quote Quick reply to this message
  #9  
Old 03-13-2009, 08:03 PM
Member
 

Join Date: Mar 2009
Location: Caldwell
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would also check the fuel psi regulator screen and filter. Take the fuel filter lid off get a flash light and a oring pick ect, on the rite side 1" down from the top ( AS your looking at it not from the drivers seat ) they will be a 3/8" hole about a1/2" in the hole is a screen look in there if it's pluged up with crap and it's probubly never been cleaned out. If it's berry bad you may have to unbolt it from the side of the bowl. And this is the best way. When you remove it use caution patts don't drop there's a small plastic peice that will fall out. ( you may have to pull it out with needel nose plyers. It has small holes that need cleaned. And there's also a plastic check ball. Don't lose parts and put them back the same way. The screen can be pushed out to the drivers side an cleaned. Also some trucks have (below that there could be a sediment screen black plastic 3" long 1/14 diam it unscrews take the screen out and reasemble. This may not be the problem but it shure won't hurt that stuff is the fpr screen ( ie ) fuel psi regulator if it gets real bad it will damage the inj (plunger springs will break) So I've been told???? Or mabey a lame exuse to not war new inj that failed in 6000 miles.
Reply With Quote Quick reply to this message
  #10  
Old 03-13-2009, 08:09 PM
Member
 

Join Date: Mar 2009
Location: Caldwell
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That should work my old one is a OTC enhanced monitor the latest cartridge that it has is a 99 but it worked on my 02 ?? But it reads codes on my 95 and the dada stream but for some reason it dose not clear the codes. It tells me that obd 2 not responding I have no clue ????
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:39 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors