Truck idles won't move - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-04-2009, 02:07 AM
Member
 

Join Date: Mar 2009
Location: plymouth,mass
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Truck idles won't move

I was out plowing Monday truck sputtered CEL came on and went to idle only mode.No trouble codes from scanner.Still has open recall for CPS
When it's idleing it runs fine,no smoke,wouldn't it rough idle if it was the CPS?
Checked fuses and wiggled wires to VC harness, CPS
A buddy told me to replace the accelerator pedal,but wouldn't that throw a trouble code?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-04-2009, 03:15 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Bayville, NJ
Posts: 1,050
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to ABoyAndHisToys
Mine idled perfect when my CPS went out with no codes. As soon as I stepped on it alittle it would die. Whats you RPM'S doing when cranking?
Reply With Quote Quick reply to this message
  #3  
Old 03-04-2009, 03:51 AM
Member
 

Join Date: Mar 2009
Location: plymouth,mass
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It starts right up and idles fine,just no go pedal
I just called the tow truck to bring it to the dealer for the recall and probably the 85 diagnosis
Reply With Quote Quick reply to this message
  #4  
Old 03-04-2009, 03:54 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Bayville, NJ
Posts: 1,050
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to ABoyAndHisToys
I'll bet it's the CPS......Good Luck!!!
Reply With Quote Quick reply to this message
  #5  
Old 03-04-2009, 10:51 AM
Member
 

Join Date: Mar 2009
Location: plymouth,mass
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
They just called getting no power to the pedal said they need a couple hours to find the short
Reply With Quote Quick reply to this message
  #6  
Old 03-05-2009, 01:45 AM
Member
 

Join Date: Mar 2009
Location: plymouth,mass
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
She's all better now,wire chaffed from PCM to accelerater pedal I guess I should look at the rest of the wiring since I live on a bumpy dirt road!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:38 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors