2002 f-350 lariat runs well then baddddd!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-28-2009, 11:13 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Big Spring Texas
Posts: 235
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to b.edens
Exclamation 2002 f-350 lariat runs well then baddddd!!

Ok I have a 2002 F-350 on an f-550 frame (it is a cab n chassis setup)

My truck has problems starting unless it is either plugged in OR has been running for a while. anything under 70 degrees and it is a no start.

At startup it will smoke a LOT I think that is all glow plugs,,, i think

There is blowby AT idle ONLY under acceleration the blowby stops

Also when i got the truck it would smoke white smoke until at speed then quit,

I thook it to a shop and had a buzz test done and a Contribution test

#8 failed the buzz test but sounded good

#7 failed the contribution test

I assume it is the injectors and not the wiring harness
or they would be on the same bank

Also after the buzz and contributon test one block after i left NO SMOKE

none anymore and power like you wouldnt believe

My truck as a crewcab with a flatbed and 550 suspension would smoke the tires at a light!

THen it happened
the next dat I went to get my daughter at school (5 mins idling there)
Went to wal mart (3 miles away) 10 mins idling
Went to the mall to drop something off (3 miles and 10 mins idling)
then across the street to see my mother in law (15 mins idling)

on the 5 mile drive back home my truck began to shudder shake and lose power limited throttle response LOTS and LOTS of white smoke then slowed to a full stall

3 mins on the side of the road then fired back up
@ 55mph did it again
7 more times before i limped it home

I put in a new fuel pump
A new fuel fulter
Drained the fuel lines and tank (easy to get to on cab n chassis)

Still having the problem

hissing sound at idle sometimes lookes like the valve on the bottom of the turbo and wastegate is opening at idle a little

Truck will roll coals black smoke and go FAST! but then puff white smoke and die.


I replaced EVERY fuse and breaker I could find with brand new ones

Has the cam position sensor recall done thursday (2 days ago)
nothing changed

MY Number is 432-517-2237 nameis Trey

IF you want to call to explain it that will be fine

Otherwise ANY help would be appreciated
Oh I tried a new ICP sensor and no change there either

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-28-2009, 01:17 PM
Emergency Services
 

Join Date: May 2007
Location: Columbus, OH
Posts: 5,538
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to cchase
when you did all those tests did you look at HPOP and fuel numbers? you need to see what its not getting enough of. Also, I doubt it is it on your truck, but i just worked on a truck that 3 and 8 didnt pass a buzz test, took the covers off, and right side was unpluged, left really wasnt, but his problems went away... kind of different in my book.
Reply With Quote Quick reply to this message
  #3  
Old 02-28-2009, 01:22 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Big Spring Texas
Posts: 235
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to b.edens
no i didnt I am a gas hotrodder just got into diesels and I really dont know what i am looking for It cost me $50 to get the contribution and buzz test (small town im in) so i didnt know what all to have them look for. i just can figure the surging at 70mph and stalling. it runs great like a champ till that happens then bam it falls on its face,, same feeling as when your fuel pump doesnt keep up with the demand but this doesnt regain until you kill it and restart, also the check engine light comes on the instant before it coughs and stalls
Reply With Quote Quick reply to this message
  #4  
Old 02-28-2009, 02:17 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Big Spring Texas
Posts: 235
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to b.edens
Forgot to add that the EBP actuator rod is activating at idle, and there is a FOG of diesel fuel under the hood like vaporized burn your eyes fog, i can video this if that will help anyone diagnose really dont have the diagnostic tools i want to get and if you need me to try anything i would appreciate this, I am a gas mech and never had any experience with diesels
Reply With Quote Quick reply to this message
  #5  
Old 02-28-2009, 04:31 PM
Emergency Services
 

Join Date: May 2007
Location: Columbus, OH
Posts: 5,538
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to cchase
well it doesnt sound like a fuel problem.

Maybe you have a leak of some sort?
Reply With Quote Quick reply to this message
  #6  
Old 02-28-2009, 04:47 PM
Member
 

Join Date: Feb 2009
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
This may sound dumb,,,,but check the oil in it (dipstick) see if its full or shows a loss...Just had this problem yesterday,,simular
Reply With Quote Quick reply to this message
  #7  
Old 02-28-2009, 07:16 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Big Spring Texas
Posts: 235
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to b.edens
no oil is good i have been checking it regularly thats the weird thing though it has blowby and doesnt use oil, I am lost
Reply With Quote Quick reply to this message
  #8  
Old 03-01-2009, 10:14 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Big Spring Texas
Posts: 235
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to b.edens
I think my truck is a Retard, Is there special Education for trucks? This is really weird, Still runs GREAT after i start it but man when it is about to give a fit it is at 55-70 MPH and it shakes so hard i can barely steer it, IT is rough like going over a crappy rock road at 70. Any help, and if it was a harness wouldnt it be consistent throughout the power range? as far as i know there is no chip but i wouldnt know where to look for one either
Reply With Quote Quick reply to this message
  #9  
Old 03-06-2009, 03:45 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Big Spring Texas
Posts: 235
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to b.edens
ok well i found sand in the fuel filter area and the injectors are all clogged up sounds like a good opportunity for a rebuild So here i go, BY THE WAY i put pics up of my truck If anyone is interested
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:22 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors