2002 7.3 running rough no power - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 33 Old 02-09-2009, 07:06 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2002 7.3 running rough no power

i was driving my 2002 7.3 ps down the highway about 70 mph today when i lost all power and started running really rough. i to get to the next exit but didnt make it. the engine re started and ran really rough but doesnt have enough power to drive. then i tried to start it again and it wouldnt start at all. all out of nowhere it was fine before. i have no check engine light. what do you guys think? harness? injectors? cam sensor? anything i should check to narrow it down. thanks
joshbmx1201 is offline  
Sponsored Links
Advertisement
 
post #2 of 33 Old 02-15-2009, 09:55 PM
Member
 
Join Date: Feb 2009
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds similar to my problem.

I still have not figured it out.
doublemm is offline  
post #3 of 33 Old 02-15-2009, 09:59 PM
scuffs *****

 
Tyler's Avatar
 
Join Date: Aug 2008
Location: Oakwood, OH
Posts: 5,270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 10 Times in 3 Posts
Feedback Score: 0 reviews
Send a message via AIM to Tyler
Puttin my money on CPS

Sr. Engineering Tech/OPS Technician @ Your local cable company.
1997 7.3L PSD
| 4" MBRP Exhaust | S&B CAI | Torque Converter Lock-Up Switch | Exhaust Brake | FPR Shim |DB High Torque Starter | 188,000 Miles | Xtreme Daily Tune | SOLD

2014 Ford Fusion SE
| 1.6 EcoBoost | 6-Speed Manual | The basics and some goodies |
Tyler is offline  
post #4 of 33 Old 02-15-2009, 10:08 PM
Compression Ignition Addict
 
S.S construction's Avatar
 
Join Date: Oct 2007
Posts: 292
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via AIM to S.S construction
Ya sounds like the cps to me. Does your wait to start light not come on when you turn the key to the on?
S.S construction is offline  
post #5 of 33 Old 02-15-2009, 10:11 PM
Emergency Services
 
cchase's Avatar
 
Join Date: May 2007
Location: Columbus, OH
Posts: 5,534
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to cchase
CPS or UVC harness. have you done the CPS recall?



On vacation from a truck for a year or...
Looking at 6.4s Moving in a few months then hopefully buying my dream truck!!!

Driving an Audi till then...
but at work I drive
16 E-450s 7.3 powerstroke Ambulances
7 Duramaxes
1 GMC Kodiak Ambulance

NO CUMMINS.....
cchase is offline  
post #6 of 33 Old 02-17-2009, 11:19 AM
Powerstroke.org Rookie
 
Join Date: Jul 2008
Location: Tucker, GA
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
joshbmx1210, any update on this. I had the same problem on a 2000 last night on the way home from FL to ATL. intially thought t was water in the fuel, we would pull off, dump the seperator and roll for a few miles then it would happen again. Let truck cool down, thenit would run fine for lmost an hour then act up again... Noted, that there is an old school SuperChips installed since new, no problems until now, 100k later! Please help!
jtz105 is offline  
post #7 of 33 Old 02-17-2009, 11:36 AM
Other vehicle is an F250
 
Hank's Avatar
 
Join Date: Jul 2007
Location: N. Pickens County S.C.
Posts: 18,321
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Check oil level. I let mine get a couple of quarts low (not sure why) and the performance dropped off. Topped it off and all seems to be fine now. When was your last oil/filter change?

2001 F250 Lariat Crewcab, Automatic, 4X4

(Late '99 Regular Cab Work Truck)


6.5" Pro Comp Lift ~ Traction Bars ~ Son-Built Sliders ~ 16" Pro Comp Xtreme Wheels with 35" BFG TA KM2s
4" Banks Exh.-Power Elbow ~ Wicked Wheel ~ DIY AMSOIL EaAU4090 Intake ~ PHP 6 Pos Chip ~ LowDown LED Upgrade
Stage 1 Injectors ~ HankDaddy Mod. ~ BUILT TRANNY! 352 HP Shootin' for 375!
CAROLINA POWERSTROKE ASSOCIATION
Hank is offline  
post #8 of 33 Old 02-17-2009, 11:40 AM
International Threat
 
Marty's Avatar
 
Join Date: May 2006
Location: Elkton, MD
Posts: 13,088
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 9 Times in 5 Posts
Feedback Score: 1 reviews
Check oil and pull codes.

2001 F250
11.62 @ 115.79
Owner of Marty's Diesel
Elkton, Maryland
Marty is offline  
post #9 of 33 Old 02-17-2009, 11:50 AM
Powerstroke.org Rookie
 
Join Date: Jul 2008
Location: Tucker, GA
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no code problems here, but we were a quart low.
jtz105 is offline  
post #10 of 33 Old 02-20-2009, 11:46 AM
Powerstroke.org Fanatic
 
Join Date: Oct 2008
Posts: 100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
truck is doing the same thing!? anyone figure it out?
edub32 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome