In Need of Scanner - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-27-2009, 02:14 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Waukesha
Posts: 153
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
In Need of Scanner

I need a scanner to read the codes on my truck. anyone near Milwaukee, WI that can help????
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-27-2009, 03:09 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Crane/Evansville, IN
Posts: 7,847
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Dang man If I was around I would. I know this dont help I just figured i'd say something.
Reply With Quote Quick reply to this message
  #3  
Old 01-27-2009, 03:22 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Waukesha
Posts: 153
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks think i fried pcm. Nice job huh!!
Reply With Quote Quick reply to this message
  #4  
Old 01-27-2009, 03:24 PM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,946
Thanks: 105
Thanked 88 Times in 82 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Does the Wait to start light or any of the dash lighting come on?
Reply With Quote Quick reply to this message
  #5  
Old 01-27-2009, 03:34 PM
The Screwy HEUI
 

Join Date: Jan 2008
Location: Smithfield, RI
Posts: 4,585
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How's your financial situation? They're a dime-a-dozen on ebay. Just ordered the OBDII universal up to '08 for mine. How did you fry your PCM?
Reply With Quote Quick reply to this message
  #6  
Old 01-27-2009, 03:35 PM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,946
Thanks: 105
Thanked 88 Times in 82 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Quote:
Originally Posted by RadarRider View Post
How's your financial situation? They're a dime-a-dozen on ebay. Just ordered the OBDII universal up to '08 for mine.
Radar I hate to break it to you but most likely that wont read all codes on a PSD. What brand scanner did you order?
Reply With Quote Quick reply to this message
  #7  
Old 01-27-2009, 03:37 PM
The Screwy HEUI
 

Join Date: Jan 2008
Location: Smithfield, RI
Posts: 4,585
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Dave View Post
Radar I hate to break it to you but most likely that wont read all codes on a PSD. What brand scanner did you order?
I didn't order a Scanner, I ordered the cartridge for my MT2500.
Reply With Quote Quick reply to this message
  #8  
Old 01-27-2009, 03:38 PM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,946
Thanks: 105
Thanked 88 Times in 82 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Quote:
Originally Posted by RadarRider View Post
I didn't order a Scanner, I ordered the cartridge for my MT2500.
That will work
Reply With Quote Quick reply to this message
  #9  
Old 01-27-2009, 03:39 PM
The Screwy HEUI
 

Join Date: Jan 2008
Location: Smithfield, RI
Posts: 4,585
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Dave View Post
That will work
MAN! You trying to make me crap my pants again!? I thought I had the right one!
Reply With Quote Quick reply to this message
  #10  
Old 01-28-2009, 06:47 AM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Waukesha
Posts: 153
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok was doing high idle mod. did some wiring and felt like testing the truck. (mod not finished) started fine in the 10 degree weather. shut it off and finished the wiring. went to start it and noticed that the wait to start didnt light up. so i trues to start it and nothing but crank. so start pullin fuses and found some dead ones. nothing major. replaced them and nothing still. so i got to thinking that no rpm while cranking maybe a cam sensor but wouldnt explain no wts light. think theres codes also cuz cel is on while cranking and key in on pos.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:34 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors