Truck wont start - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 35 Old 01-26-2009, 01:24 PM Thread Starter
Member
 
Join Date: Sep 2007
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Angry Truck wont start

I have posted this over on the 99-03 7.3 as well. I have a 99 7.3 psd with 225,000 miles. Last week the truck wouldnt start I took it to a dealership thinking CPS. They stated it was low voltage codes. I replaced a battery got the truck home the next morning wouldnt start. The service manager gave me a new CPS I changed it and still wont start. I have replaced the fuel filter, checked the HPOP (oil was about 1" down), and have had a battery charger on it. Still wont start. There are no mods to the motor. Any help would be great.
emolas is offline  
post #2 of 35 Old 01-27-2009, 12:08 PM Thread Starter
Member
 
Join Date: Sep 2007
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Anyone?
emolas is offline  
post #3 of 35 Old 01-29-2009, 08:49 AM
Powerstroke.org Rookie
 
Join Date: Jan 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Check the high pressure oil pump if the pressure is OK then it could be a leak in one of the injectors, it happed to me.

2001 F250
Bully Dog Adjustable Chip
Bully Dog 4in Stainless Exhaust
KN Air Filter
MEAN4X4 is offline  
post #4 of 35 Old 01-29-2009, 08:59 AM
BRS
Premium Member
 
Join Date: May 2008
Location: Leesburg, VA
Posts: 207
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Are you turning it over fast enough, or is it limping along on just one battery? Also, not knowing where you live (and how cold it is), have you plugged it in?

Ben

Early '99 7.3L F-350 SRW SC LB
DP Tuner (NS,Stock,HI 1200, DT,40T,80T,80E,120R,140A), Coolant Filter, External Trans Filter, 6.0L Cooler, JW Stage I Trans, Dipricol Optix Gauges, AFE Stage II, MBRP 4" Turbo Back, ProComp 4" Lift Front, Skyjacker 6" Rear Leafs w/ 1" Block, 16x8 MT Classic II's
BRS is offline  
post #5 of 35 Old 01-29-2009, 09:06 AM
Powerstroke Techie

 
Clay Henry's Avatar
 
Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,248
Thanks: 1
Thanked 20 Times in 18 Posts
Mentioned: 1 Post(s)
Quoted: 23 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by emolas View Post
I have posted this over on the 99-03 7.3 as well. I have a 99 7.3 psd with 225,000 miles. Last week the truck wouldnt start I took it to a dealership thinking CPS. They stated it was low voltage codes. I replaced a battery got the truck home the next morning wouldnt start. The service manager gave me a new CPS I changed it and still wont start. I have replaced the fuel filter, checked the HPOP (oil was about 1" down), and have had a battery charger on it. Still wont start. There are no mods to the motor. Any help would be great.
you replaced one battery only? Alway a good idea to change them both. check the GPR and verify your getting heat to the glow plugs.

2003 6.0 F350 dually on high cholesterol fuel (WVO)
2000 7.3 Excursion also on a high cholesterol fuel



Clay Henry is offline  
post #6 of 35 Old 01-29-2009, 11:12 AM Thread Starter
Member
 
Join Date: Sep 2007
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
I only replaced one battery because the other tested fine. I do have a Stancor GPR on the way which I will replace tomorrow (wanted to upgrade anyway). The HPOP had oil about 1" down but I am not sure as far as injectors. It has been plugged in for several days.
emolas is offline  
post #7 of 35 Old 01-29-2009, 11:22 AM
Powerstroke.org Rookie
 
Join Date: Jan 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Did you checked the oil pressure of the injector pump while cranking the engine?

2001 F250
Bully Dog Adjustable Chip
Bully Dog 4in Stainless Exhaust
KN Air Filter
MEAN4X4 is offline  
post #8 of 35 Old 01-29-2009, 11:34 AM Thread Starter
Member
 
Join Date: Sep 2007
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by MEAN4X4 View Post
Did you checked the oil pressure of the injector pump while cranking the engine?
I have not yet.
emolas is offline  
post #9 of 35 Old 01-29-2009, 11:40 AM
Powerstroke Techie

 
Clay Henry's Avatar
 
Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,248
Thanks: 1
Thanked 20 Times in 18 Posts
Mentioned: 1 Post(s)
Quoted: 23 Post(s)
Feedback Score: 0 reviews
The new GPR will likely do it.

2003 6.0 F350 dually on high cholesterol fuel (WVO)
2000 7.3 Excursion also on a high cholesterol fuel



Clay Henry is offline  
post #10 of 35 Old 01-29-2009, 11:41 AM
Powerstroke Techie

 
Clay Henry's Avatar
 
Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,248
Thanks: 1
Thanked 20 Times in 18 Posts
Mentioned: 1 Post(s)
Quoted: 23 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by emolas View Post
I only replaced one battery because the other tested fine. I do have a Stancor GPR on the way which I will replace tomorrow (wanted to upgrade anyway). The HPOP had oil about 1" down but I am not sure as far as injectors. It has been plugged in for several days.
Yeah but it will go bad reall soon as well and when it does, you may not know it and that will fry your alternator for you.

2003 6.0 F350 dually on high cholesterol fuel (WVO)
2000 7.3 Excursion also on a high cholesterol fuel



Clay Henry is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome