Big Problem with my 01 7.3 power stroke - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-25-2009, 07:33 PM
Powerstroke.org Rookie
 

Join Date: Jan 2009
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Big Problem with my 01 7.3 power stroke

i am at the end of my wits with this truck right now

last week my truck started acting up like it had gelled fuel so i heated it the garage and used diesal 911. nothing helped changed the fuel filter no change. then when it was running i noticed it was draining oil all over. took it in and had the o rings replaced and turbo rebuilt. then my number 3 injector tested bad changed that. Today picked it up say crap. It will start and run drive it, it works fine then the check engine light comes on and then it will loose all power and slow to like 25 or just die and not restart

Any ideas???

Randy
truck is an 01 f250
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-25-2009, 07:41 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Denver, CO
Posts: 1,034
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
have you had to codes run? how cold is it getting where you are? any mods on the truck?
Reply With Quote Quick reply to this message
  #3  
Old 01-25-2009, 07:43 PM
Powerstroke.org Rookie
 

Join Date: Jan 2009
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
reply

am gonna run the codes tomorrow

i am in minnesota so it has been very cold -10 to -40 windchill

no mods

after it dies and i tow it home or have it hauled it will start up and do the same thing again
Reply With Quote Quick reply to this message
  #4  
Old 01-25-2009, 07:44 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Colorado
Posts: 613
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you tried the CPS? Possibly fuel pump going out.
Reply With Quote Quick reply to this message
  #5  
Old 01-25-2009, 07:46 PM
Powerstroke.org Rookie
 

Join Date: Jan 2009
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
cps?

i replaced the cam shaft postion sensor when i got it it was running like hell then, changed it and all was good maybe 2 months ago

is there a crank shaft sensor ?? or is that the same thing?>

i drain the bowl and replaced the filter fuel fills right back up ??

is there a second filter or water seperator on these?
Reply With Quote Quick reply to this message
  #6  
Old 01-25-2009, 07:50 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Colorado
Posts: 613
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just the cam sensor no crank. Do you know what color CPS you put in? They can be bad right out of the box. There are screens and stuff in the fuel tank, but if it seems to be filing up the bowl pretty quickly that should be fine. The weird stuff like running fine, then just losing power or dying, and then starting up after waiting a while sounds a lot like it could possibly be the CPS.
Reply With Quote Quick reply to this message
  #7  
Old 01-25-2009, 07:52 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Denver, CO
Posts: 1,034
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the water separator is directly behind the fuel filter bowl. you turn it vertically and it drains. but as fordcowboy says, it may be a bad cps out of box
Reply With Quote Quick reply to this message
  #8  
Old 01-25-2009, 07:52 PM
Powerstroke.org Rookie
 

Join Date: Jan 2009
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
cps

when the cps went out before is just ran rough and would dies and lack of power this will not respond to throttle and hold just stay at a certain rpm? would accelerate mor ethan 25 sometimes.,
i was a white or creme it has been fine for 2 months no problems
Reply With Quote Quick reply to this message
  #9  
Old 01-25-2009, 08:03 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Colorado
Posts: 613
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well a bad CPS can do all kinds of different things, it isn't always the same symptoms. I've never seen a white or creme one. The only other things I can think of would be something in the high pressure oil system messing up the oil delivery. Are there any other symptoms like smoke of any kind. I'm not a tech or anything so hopefully someone that knows some more will see this. But it kind of sounds like trying another CPS might be the cheapest thing to try, and if it turns out that wasn't it, then you have a spare.
Reply With Quote Quick reply to this message
  #10  
Old 02-05-2009, 06:47 AM
Powerstroke.org Rookie
 

Join Date: Jan 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 L '01

SOUNDS LIKE HIGH PRESSURE OIL PUMP LOOSING PRESSURE COULD BE O RING BLOWN ON IT.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:33 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors