97 cranks but no start, no wait to start - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-20-2009, 03:32 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
97 cranks but no start, no wait to start

i let the truck sit for a two weeks in the cold and the batteries died i jumped
it and it ran fine. my wife let it at work over night and it died again. jumped it and was driving home and the throttle started cutting in and out, got home and had to park alone the road because are hill of a driveway was covered in ice. I needed the truck this morning so i got up early to start it before batteries died. It started up, check engine came on, rpm jumped around.
when i went to turn on the high idle it stalled. When i tried to restart it
it cranked, didn't start, and the wait to start won't come on. I did replace the batteries today and a new fuel filter just to be safe, but i need to get if off the side of the road and i need it to go get hay. Thanks for any help!
hoofnip is offline  
post #2 of 4 Old 01-24-2009, 10:36 AM
Compression Ignition Addict
 
BudDog's Avatar
 
Join Date: Jul 2006
Location: Covington Tennessee
Posts: 464
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Have you checked the fuses under the hood? Sounds as if the fuel bowl heater might have shroted. If fuse 22 is blown try unplugging the heater( Theres a wire about 1/2 to2/3 the way down the the drivers side ) them replace the fuse and that might get you back onthe road.

96 F350 Dually Super Cab 7.3 Stock. Now I have a Solid Mass Flywheel.
BudDog is offline  
post #3 of 4 Old 01-27-2009, 01:11 PM
Compression Ignition Addict
 
willislawns's Avatar
 
Join Date: Jan 2009
Location: Waukesha
Posts: 246
Thanks: 3
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i have the same problem. need help!!!!

2006 F250 CC 4X4
STOCK (EGR Delete)
133k and counting
8'2" Boss V
6 way strobes
Blue spring upgrade
5" after down pipe 6" tip no muffler
Replaced fog lights with led bar
willislawns is offline  
post #4 of 4 Old 01-27-2009, 01:12 PM
Compression Ignition Addict
 
willislawns's Avatar
 
Join Date: Jan 2009
Location: Waukesha
Posts: 246
Thanks: 3
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
not a fuse issue. i was doing the high idle mod and then nothing. think its gp controller not gpr. check eng light is on and no wait to start. did you get your running yet bud??

2006 F250 CC 4X4
STOCK (EGR Delete)
133k and counting
8'2" Boss V
6 way strobes
Blue spring upgrade
5" after down pipe 6" tip no muffler
Replaced fog lights with led bar
willislawns is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome