help please - Ford Powerstroke Diesel Forum

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 07-03-2014, 11:03 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Unhappy help please

so this is my first time on the forum, but anyways i have a 2004 f250 6.0 pretty much stock other than strait pipe and a bullydog , so it all started as me pulling out into traffic and i heard a loud popping sound then i couldnt build boost so i thought its was just a intercooler hose that blew off , so i replaced all the boots and tubes ,still didnt fix it so i replaced turbo still didnt fix it ,so i replaced map senor and ebp sensor and still nothing and its not trowing any dtc's anybody have any idea what it could be ??????
joshwilliams is offline  
post #2 of 11 Old 07-03-2014, 12:15 PM
Compression Ignition Addict
 
Join Date: Jun 2014
Posts: 635
Thanks: 3
Thanked 59 Times in 59 Posts
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Feedback Score: 0 reviews
Is there a hose/tube of some sort that goes to the MAP sensor on a 6.0? If there is, did you check to make sure it didn't burst?
Pikachu is offline  
post #3 of 11 Old 07-03-2014, 12:38 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No it all seemed to be ok
joshwilliams is offline  
post #4 of 11 Old 07-03-2014, 12:39 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yeah ive already checked that
joshwilliams is offline  
post #5 of 11 Old 07-03-2014, 06:23 PM
Huge Mythical Beast!!
 
LoxDiesel's Avatar
 
Join Date: Jan 2009
Location: Almost to the Muck but not quite
Posts: 3,206
Thanks: 89
Thanked 192 Times in 183 Posts
Mentioned: 12 Post(s)
Quoted: 142 Post(s)
Feedback Score: 0 reviews
Sounds like vgt solenoid took a crap. Its rare but it does happen.

I you rev it up in park. Does it start to break up and blow black smoke?


Sent from AutoGuide.com App

@loxdce
LoxDiesel is offline  
post #6 of 11 Old 07-03-2014, 07:23 PM
Compression Ignition Addict




 
6.0Stroker's Avatar
 
Join Date: Dec 2012
Location: outside of spokane
Posts: 8,308
Thanks: 95
Thanked 181 Times in 172 Posts
Mentioned: 8 Post(s)
Quoted: 539 Post(s)
Feedback Score: 1 reviews
you should be able to unplug the VGT solenoid with it running.. it goes from a higher pithed whistle to a deep drone tone, then its working....

if it makes no difference plugged in or unplugged, then you've located your problem..

MIKE "HOSS" THOMAS
'03 F350 6.0 6-speed

~EGR Delete~4in Diamond Eye Dual Exhuast~Blue Spring ~155/stock Warren Injectors~~PMM Coolant Filter~
~Terminator Engineering T500 HPOP~SouthBend Dual Disc Clutch~'03 Nighthawk turbo w/Wicked Wheel2~





Quote:
Originally Posted by toren302 View Post
Listen here you little f**k stick!!! You want to call me an idiot and we can go toe to toe.
^^^ Don't poke the bear!!
6.0Stroker is offline  
post #7 of 11 Old 07-03-2014, 07:58 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Its a brand new turbo and vgt
joshwilliams is offline  
post #8 of 11 Old 07-03-2014, 08:15 PM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,156
Thanks: 6
Thanked 142 Times in 134 Posts
Mentioned: 0 Post(s)
Quoted: 17 Post(s)
Feedback Score: 2 reviews
I'd start by removing the Bully Dog and see what it does stock. FWIW, I wouldn't reinstall it either.
john galt likes this.

dhanna6powerstroke is offline  
post #9 of 11 Old 07-03-2014, 08:17 PM
Compression Ignition Addict




 
6.0Stroker's Avatar
 
Join Date: Dec 2012
Location: outside of spokane
Posts: 8,308
Thanks: 95
Thanked 181 Times in 172 Posts
Mentioned: 8 Post(s)
Quoted: 539 Post(s)
Feedback Score: 1 reviews
I went threw 2 brand new IPR valves that were "brand new" 3rd one finally worked.. and in the mean time I spent almost $1500 on an HPOP thinking that was my problem.

turned out I had a bad IPR from Ford...

I have been selling parts for anything from lawn mowers to race cars to boats to heavy equipment..

It is rare, but just because it is new, doesn't mean that's not your problem.

Parts are assembled and/or rebuilt whether by machine or person, and not everything is good to go out of the box.. I have done my fair share of defective warranties on "new out of the box parts".. just sayin..

MIKE "HOSS" THOMAS
'03 F350 6.0 6-speed

~EGR Delete~4in Diamond Eye Dual Exhuast~Blue Spring ~155/stock Warren Injectors~~PMM Coolant Filter~
~Terminator Engineering T500 HPOP~SouthBend Dual Disc Clutch~'03 Nighthawk turbo w/Wicked Wheel2~





Quote:
Originally Posted by toren302 View Post
Listen here you little f**k stick!!! You want to call me an idiot and we can go toe to toe.
^^^ Don't poke the bear!!
6.0Stroker is offline  
post #10 of 11 Old 07-06-2014, 09:11 PM
Premium Member
 
john galt's Avatar
 
Join Date: Apr 2013
Posts: 4,251
Thanks: 139
Thanked 274 Times in 269 Posts
Mentioned: 31 Post(s)
Quoted: 547 Post(s)
Feedback Score: 0 reviews
I lost an alternator in sacramento and went through 6 ...yes 6 of them before I found one that worked! and IT only worked for about a year before it started having problems!
so as stated new isnt always better ..just sayin

early 04 f350 6.0 cclb lariat sr
Bulletproof oil &egr, elc, sct x3, edge CTS, afe intake, blue spring, t-500, MTW stage 2, Vivians looney, 305 x55x20 bfg at ko's, 4 inch cat back, 4"BDS fox shocks and steering stabilizer, tri pilar gauge set, sinister coolant filter(this is the ONLY pos sinister product that will ever be on my truck), riff raff boots, new headliner, 7 inch touch screen w/back up, new carpet, near whole new interior,


FederalOwnershipRespectfullyDeclined

john galt is offline  
Reply

Tags
6.0 boost , no boost

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome