HELP!!! Charging system wire diagram - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-08-2009, 02:40 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: FT McMurray
Posts: 307
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HELP!!! Charging system wire diagram

My 04 is not charging there is no field current going to the alt no voltage drops on ground or hot so what I need is a diagram or someone who can tell me what the green\red and orange\blue wires do and where they go to to hopefully fix this problem Thank in advance
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-08-2009, 02:44 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: FT McMurray
Posts: 307
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have a haynes manual but it only show a 02 diagram with different wiring colors than mine
Reply With Quote Quick reply to this message
  #3  
Old 01-08-2009, 03:03 PM
The Lady Mod


 

Join Date: Feb 2007
Location: Arkansas
Posts: 8,511
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Granny
I would look in the 6.0L Bible. Try this LINK

I hope it helps.
Reply With Quote Quick reply to this message
  #4  
Old 01-08-2009, 03:16 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2007
Location: Denver, CO
Posts: 125
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Jetmek319 Send a message via Yahoo to Jetmek319
Try this. If you need others let me know.....
Attached Files
File Type: pdf 04SingAlt.pdf (10.7 KB, 108 views)
Reply With Quote Quick reply to this message
  #5  
Old 01-08-2009, 08:13 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: FT McMurray
Posts: 307
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thats what I'm looking for perfect Thanks
So it turns out that the the field wire was pushed back in the connector but the real problem was my voltage regulator I happened to have a old alt with one in it to get her going but it takes about 2min for the voltage to come up to 14 so i will pick one up tomorrow and see if thats the cure but thanks for the help.

For the record the light green/red is the switched power to the indicator light\field coil and the orange\light blue is constant power
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:38 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors