6.0 runs terrible and dies then no start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-29-2014, 02:49 PM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Location: Oconomowoc, WI
Posts: 7
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
6.0 runs terrible and dies then no start

Hello- I apologize in advance if this is posted elsewhere. Ive been frantically searching for days for a way to figure out my problem. I have an 06 F350 with the 6.0, I've only owned it less than a year. It has just under 200k on it, I've seen the "report" on it and it looks like it was taken in religiously any time any little problem occurred by the previous owner. Its basically stock and does not have an egr delete. Its a CA emissions truck. Its run great for me.
This last weekend I ran it pulling about 12,000 lb fifth wheel about 160 miles with no issue. On the return trip it started accelerating a bit sluggish. Once on the freeway at about 70 mph, I had a sudden power loss running up a slight incline and my speed dropped to about 40 mph. After fighting with the truck up and down a few more inclines I noticed it was running high rpms with or without the tow/haul on. The factory gauge was reading about 20 boost. Finally admitting defeat, I pulled to the shoulder and the motor was shaking real bad. There was never any noticeable smoke, white blue or black.
I've gone through the procedure of checking the Ficm and got a 48-49 volt reading. The batteries are new and did a load test on them. The alternator is new and checks out good. I pulled the egr valve and cleaned any soot of it (not shiny new, but I did give it a good dose of carb cleaner and wiped it down) I tried running with it unplugged too. It seems that the turbo doesnt seem to crank up very high when I am snapping the throttle ( less the 5) Its giving me codes of P0299, P0269 and P0275 its also shows misfires on all 8 cylinders. I thought for sure it was the FICM but it passed the test. I need help on this. I'm new to owning a diesel and all my friends that do run them have 7.3s or they are Duramax or Cummins guys. any ideas??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:06 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors