glow plug issue - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 01-01-2009, 10:47 AM Thread Starter
Compression Ignition Addict
 
wyoming's Avatar
 
Join Date: Dec 2007
Location: casper wy
Posts: 325
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via MSN to wyoming
glow plug issue

ok I need some input on the glow plug system. I have power out of the GPR, 13 volts on both posts . How can I test from there on to see where the problem is.
I have 2 new batteries new altenator, glow plugs and harnesses are new from last feb. The truck will not start if it is not plugged in and sit for a few hours. This is causing problems, any where I go I have to plug it in if I'm going to be there a while. This is not a state to have a starting issue in, I can not leave town with this truck right now with the fear it wont start if I cant plug it in, and there are no plugs in the mountains lol.
What ever it is it just went out. A month ago we had a cold front come through and it got pretty cold. The first night it blew in the truck started at -7 below, no problem. But the the next day would not start and it sat for 2 weeks before we could get it started, even plugged in, granted it was -28 below. Then it warmed up and we finaly got it started. Now it will only start if it is plugged in even if it is 40 degrees out. I have never had a start issue with this truck before this.
Thanks for the help

97 F350 stage 1 injectors, evolution edge, 4" diy intake, 3"down pipe, factory idle controller, 4" lift, 35" big o xt's, custom front end
Mountain States Custom Metal Art


cowboy up and hunt hard
wyoming is offline  
post #2 of 3 Old 01-01-2009, 10:52 AM Thread Starter
Compression Ignition Addict
 
wyoming's Avatar
 
Join Date: Dec 2007
Location: casper wy
Posts: 325
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via MSN to wyoming
Can a GPR be hooked up wrong? I dont see how it could be wrong, the relay is working but thought I would check

97 F350 stage 1 injectors, evolution edge, 4" diy intake, 3"down pipe, factory idle controller, 4" lift, 35" big o xt's, custom front end
Mountain States Custom Metal Art


cowboy up and hunt hard
wyoming is offline  
post #3 of 3 Old 01-04-2009, 08:09 PM Thread Starter
Compression Ignition Addict
 
wyoming's Avatar
 
Join Date: Dec 2007
Location: casper wy
Posts: 325
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via MSN to wyoming
bump for the night

97 F350 stage 1 injectors, evolution edge, 4" diy intake, 3"down pipe, factory idle controller, 4" lift, 35" big o xt's, custom front end
Mountain States Custom Metal Art


cowboy up and hunt hard
wyoming is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome