6.0 Shut down and wont start. Turns over fine tho. PLZ HELP!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-31-2008, 12:51 AM
Powerstroke.org Rookie
 

Join Date: Feb 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 Shut down and wont start. Turns over fine tho. PLZ HELP!!

Hey guys. been a member for a while and alot of useful info here on my truck. Thanks you guys. Now i have a serious problem. im not gonna hold anything back so that i can get the best input possible. lol i was racing some dude and when it got to about 20mph it just died. had to pull off the side of the road. I had it in level 3 on the edge chip. I lost oil pressure and could not get it to come up. I searched through ur forums and went out and replaced the icp. not a bad job. i also replace the pigtail. before i got no psi out of icp. now i get 243-250. and on the ipr i get 15 with key on and 85 cranking. i check the lower end pressure switch. (under the crankshaft). Im not sure what to do. anything would help a bunch. O! one more thing. when i turn it over now it takes a bit for pressure to come up. while its trying to come up it makes a funny pump noise on lower end. when it pressures up it stops. (not sure if its pump...but like a chug or something). Thank you all in advance for you help and support.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-31-2008, 10:58 AM
Powerstroke.org Rookie
 

Join Date: Feb 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok i went out this morning and checked it with the scanner again. (solus). and i got 258 after cranking for about 10 sec. but i believe it should be well over 500psi in the first 5 seconds. not sure. Could anyone plz help me with this. im really stuck here. All ideas welcome.



****(edit)****(Update)****
Ok i check the low end pressure again and it is good. I guess next step is to have a peek under those valve covers to see if there is an internal leak. Someones gotta know something. Out of all the members here maybe someones got some good ideas. Let me know plz. Thanks Guys!

Last edited by lighterbandit; 12-31-2008 at 12:32 PM. Reason: update
Reply With Quote Quick reply to this message
  #3  
Old 12-31-2008, 02:06 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Ft. Knox/Flaherty Ky
Posts: 818
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you tried to uninstall the edge. A lot of gremlins come from aftermarket electronics. I am not a diesel tech, heck I aint even that smart but Ill throw idea out there for you.
Reply With Quote Quick reply to this message
  #4  
Old 12-31-2008, 02:11 PM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,333
Thanks: 126
Thanked 127 Times in 112 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Check the fittings in the HPOP area. Hows your oil level
Reply With Quote Quick reply to this message
  #5  
Old 12-31-2008, 02:36 PM
Powerstroke.org Rookie
 

Join Date: Feb 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
oil level is great. had the truck on the charger. gotta wait till tomarrow to tear off valve covers. i was curious if when i put it in level 3 and jumped on it if might have cracked a branch or blew an o-ring. can a lil weap cause pressure failure?
Reply With Quote Quick reply to this message
  #6  
Old 12-31-2008, 02:59 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Ft. Knox/Flaherty Ky
Posts: 818
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Wouldnt there be an oil leak if it was a fitting or do they leak internaly also? To just go out like you shut the key off....? Would pressure in the hpop spike or even rise that much with engine rpm or does it stay fairly consistant whlie running? I need to learn this stuff.
Reply With Quote Quick reply to this message
  #7  
Old 12-31-2008, 03:02 PM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,333
Thanks: 126
Thanked 127 Times in 112 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Any codes that come up with this issue?
Reply With Quote Quick reply to this message
  #8  
Old 12-31-2008, 03:07 PM
Powerstroke.org Rookie
 

Join Date: Feb 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no codes are coming up. I got a scanner and im some what knowlageble on this so if u need info from my truck let me know and i can get it via scanner or observation. Also what do you think that noise is on the lower end? its like the sound a pump make when its low. but it quits when pressur registers. but low pressure seems to be fine.
Reply With Quote Quick reply to this message
  #9  
Old 12-31-2008, 03:11 PM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,333
Thanks: 126
Thanked 127 Times in 112 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Shoot a pm to one of the 2 I mentioned above. They are both Ford techs, and are alot more knowledgeable about the 6.0 than me. They will get you going
Reply With Quote Quick reply to this message
  #10  
Old 12-31-2008, 03:14 PM
Powerstroke.org Rookie
 

Join Date: Feb 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i dont see who you are talking about. but i appreciate all and everything i get from you guys THANKS A BUNCH!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:26 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors